X
Tap here to go to the mobile version of the site.

Support Forum

my gmail is not loading properly

Posted

I logged into my gmail account

the page opens but it is a blank white screen

my inbox should have appeared

I logged into my gmail account the page opens but it is a blank white screen my inbox should have appeared

Chosen solution

Try to Reset Firefox, this fixes many Firefox problems with one click. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Read this answer in context 6

Additional System Details

Sites Affected

http://gmail.com

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1247 solutions 8227 answers

Try the following:

  1. Type about:config into your address bar, press Enter.
  2. Accept the warning
  3. Search for network.http.spdy.enabled.v3. Double click the Result so that it says "False"
  4. Restart Firefox. does the issue go away?
Try the following: #Type about:config into your address bar, press Enter. #Accept the warning #Search for network.http.spdy.enabled.v3. Double click the Result so that it says "False" #Restart Firefox. does the issue go away?

Question owner

Thank you Tylerdowner. I followed your instructions and the "network.http.spdy.enabled.v3" was already set to false. I uninstalled Mozilla and reinstalled it and the problem still exists. I have no problem with my gmail using IE9 but my firefox gmail ha sbeen giving me problems for about a week. Could it be that most current upgrade? Maybe I should install the prior upgrade?

Thank you Tylerdowner. I followed your instructions and the "network.http.spdy.enabled.v3" was already set to false. I uninstalled Mozilla and reinstalled it and the problem still exists. I have no problem with my gmail using IE9 but my firefox gmail ha sbeen giving me problems for about a week. Could it be that most current upgrade? Maybe I should install the prior upgrade?
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1247 solutions 8227 answers

Chosen Solution

Try to Reset Firefox, this fixes many Firefox problems with one click. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Try to Reset Firefox, this fixes many Firefox problems with one click. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us!

Helpful Reply

Tylerdowner you made my day! Your fix worked! Thank you so much!

Tylerdowner you made my day! Your fix worked! Thank you so much!
sweetsueemily 0 solutions 1 answers

I reset firefox to the default settings and my gmail continues to not display properly. The page is cut in half with only a part of my mail headings showing, the rest of the page is a blank

I reset firefox to the default settings and my gmail continues to not display properly. The page is cut in half with only a part of my mail headings showing, the rest of the page is a blank
Dromedary 0 solutions 1 answers

Firefox reset is not something I would want to do often. It did get the gmail login page working again-- but only for a week. Then the same thing happened. So this time, I tried (with some misgivings) the about:config route. It too has worked. But will it last? If it doesn't, I will let this page know.

Firefox reset is not something I would want to do often. It did get the gmail login page working again-- but only for a week. Then the same thing happened. So this time, I tried (with some misgivings) the about:config route. It too has worked. But will it last? If it doesn't, I will let this page know.
cor-el
  • Top 10 Contributor
  • Moderator
12532 solutions 115562 answers

You can first try some basic steps like these:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
You can first try some basic steps like these: Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Press and hold Shift and left-click the Reload button. *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (MAC) Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" ----- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
firelight 0 solutions 6 answers

Helpful Reply

Safe mode fixed the problem. So I closed and restarted Firefox. Then I disabled one of the addons I added last: Adblock Plus. This fixed the problem.

I enabled Adblock Plus again (from tools menu, addons) and then removed a filter preference that I had added manually and incorrectly: mail.google.com - This fixed the problem, and I was able to use Adblock Plus with Gmail. It loaded fine.

I then added the filter preference correctly for Gmail by clicking on the Adblock Plus icon in the status bar, and clicking "disable" from the popup context menu. I was able to use Adblock Plus with Gmail, and allow ads on Gmail. It loaded fine. The filter preference is this: @@||mail.google.com^$document

So the lesson is not to enter filter preferences manually with Adblock Plus.

Safe mode fixed the problem. So I closed and restarted Firefox. Then I disabled one of the addons I added last: Adblock Plus. This fixed the problem. I enabled Adblock Plus again (from tools menu, addons) and then removed a filter preference that I had added manually and incorrectly: mail.google.com - This fixed the problem, and I was able to use Adblock Plus with Gmail. It loaded fine. I then added the filter preference correctly for Gmail by clicking on the Adblock Plus icon in the status bar, and clicking "disable" from the popup context menu. I was able to use Adblock Plus with Gmail, and allow ads on Gmail. It loaded fine. The filter preference is this: @@||mail.google.com^$document So the lesson is not to enter filter preferences manually with Adblock Plus.

Modified by firelight