X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Whenever I click on plus tab on firefox browser, Isearch.claro page opens up. I want to get rid of claro from my computer completely. Please tell me?

Posted

Whenever I click on plus tab on firefox browser, Isearch.claro page opens up. I want to get rid of claro from my computer completely. Please tell me?

Chosen solution

Hi jirothankyou, that sounds like an add-on installed itself without your consent. You can try to remove the add-ons that might cause problems from the add-on manager. The process is explained here. If that doesn't work, or you never installed add-ons, or you want to have a quick fix: just reset Firefox. This will remove all add-ons and set Firefox to factory defaults, but it will keep your history, bookmarks, passwords etc. Here is a description of how to do that: Reset Firefox – easily fix most problems.

Let me know please if that helped.

Read this answer in context 8

Additional System Details

This happened

Every time Firefox opened

This started when...

20Jul

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 1.9.0042.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

Kadir Topal
  • Administrator
  • Moderator
22 solutions 175 answers

Chosen Solution

Hi jirothankyou, that sounds like an add-on installed itself without your consent. You can try to remove the add-ons that might cause problems from the add-on manager. The process is explained here. If that doesn't work, or you never installed add-ons, or you want to have a quick fix: just reset Firefox. This will remove all add-ons and set Firefox to factory defaults, but it will keep your history, bookmarks, passwords etc. Here is a description of how to do that: Reset Firefox – easily fix most problems.

Let me know please if that helped.

Modified by Kadir Topal

Question owner

thank you KadirTopal, there isnt Isearch.claro in add-ons list.but reset firefox is good solution. now there is no Isearch.claro in my computer, thankyou again.

Kadir Topal
  • Administrator
  • Moderator
22 solutions 175 answers

Glad to hear that :) Enjoy using Firefox!

tetramailbox 0 solutions 3 answers

Hi, KadirTopal.

Please kindly advice how to reset Firefox to factory default without resetting also the Bookmark database ?

Thanks in advance

Modified by tetramailbox

Kadir Topal
  • Administrator
  • Moderator
22 solutions 175 answers

Hi tetramailbox, just follow the link, reseting Firefox will automatically preserve your bookmarks.

tetramailbox 0 solutions 3 answers

Yes, it works and it also preserve the Bookmarks, and I have to install the add-ons again. Thanks

tetramailbox 0 solutions 3 answers

Hi Kadir Topal. Is there another way to remove the "Isearch.claro" when the page opens up, just by editing in the "keyword.url" ? I try it before by editing it but the value in "keyword.url" always back again to "Isearch.claro"

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

If you do not keep changes after a restart then see:

See also:

162eRI 0 solutions 3 answers

Hello, I did try your solutions, but it's sadly not working. Here my new thread about this problem: https://support.mozilla.org/en-US/questions/934720

I hope you can help me, I've tried everything... T_T In advance, thank you!

AliceWyman
  • Top 25 Contributor
  • Moderator
191 solutions 1966 answers

Helpful Reply

For anyone else who still gets an unwanted page when opening a new tab, even after removing or disabling unwanted toolbars or other extensions from the Add-ons Manager:

Before using the Reset Firefox option, you could try the SearchReset add-on to reset Firefox preferences for your home page, search engines, "keyword.URL", and the browser.newtab.url setting that controls what appears when you open a new tab.

Related KB article:

Claro Search 0 solutions 6 answers

Hello from Claro search support team! Claro search is very easy to remove, please follow this link: http://info.claro-search.com/uninstall.html to get full and quick instructions. In case you need more, feel free to contact us at: Support@Claro-Search.com, we'll be glad to help you with any issue!