X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

For the past week or so I have had a problem loading addresses from my Hotmail contact list in the "To" bar. It doesn't happen in Internet Explorer

Posted

Problem is with Hotmail. Usually when I start to type an address which is in my contact list, it fills in automatically. Now I just get a circle going round and round. If I go to my contact list and select an address and click on "send e-mail" it goes initially, but disappears within a second or two. In order to send a message, I must type the whole e-mail address in the "to" box. This problem began about a week or so ago, and doesn't happen when I sign into Hotmail using Internet Explorer.

Chosen solution

This one has me stumped. Still the same problem. I notice that sometimes the auto fill starts to work for a few seconds, then I get the spinning wheel. I will try to spend some time on it this weekend.

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

about a week or so ago, say mid July 2012

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.3 r300
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • 5.1.10411.0
  • Picasa plugin
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • npmnqmp 989898989877
  • npsnapfish
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

jscher2000
  • Top 10 Contributor
2366 solutions 20923 answers

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Clear Firefox's Cache

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

2. If needed, delete the site's cookies here (this will log you out of live.com)

While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

Question owner

Thanks, it worked! Funny, I know someone named Jack Scher in NJ.

Kitchmitch

marron 0 solutions 2 answers

I have exactly the same problem as mentioned at the beginning of this post. In addition my contacts in hotmail seem to have disappeared. When i use IE all my contacts are there and there are no problems replying to emails Incidentally this all seemed to happen after installing then uninstalling an addon

Hotmail Watcher 1.53 by sonthakit

from this url https://addons.mozilla.org/en-us/firefox/addon/hotmail-watcher/

Dont know if this helps

marron 0 solutions 2 answers

PROBLEM SOLVED

Seems that the date had been changed on my pc to the previous month. Once that was changed everything worked as per normal, the contacts reappeared and when you replied to an email the field didnt go blank.

Hope this helps others

jbrown8898 1 solutions 4 answers

I have the exact same problem as kitchmitch. I tried the solutions proposed by jscher2000 to no avail. But it has gotten worse. For the first week I only lost the autofill. Now I cannot open the contact list at all. When I open contacts I get a "Sorry, something went wrong. Please try again, or refresh the page" message from Microsoft. Am running Firefox 14.0.1 and it is up to date. Thanking all you fine folks in advance for any help you can give.

jscher2000
  • Top 10 Contributor
2366 solutions 20923 answers

Hi jbrown8898, I assume you're having this problem in Hotmail (Windows Live Mail) itself, but if this is on a related Microsoft website, which one is it?

If you are viewing your Inbox and scroll down and click Contacts on the left side, can Hotmail load your address book on that screen? (In case you were using the To... button.)

Have you tried the new outlook.com interface to see whether it works any better? (Note: In the new interface, if you click the gear icon, it gives you the option to switch back to the old interface.)

Modified by jscher2000

jbrown8898 1 solutions 4 answers

Thanks for the prompt reply. It is a new Microsoft page I had not seen before https://snt002.mail.live.com/mail/contacts.mvc#!/mail//contactserror.aspx I did get there by going down the left of the screen, that is when I get this page. I will try out the new Outlook soon. I did google the wording on the page and this also seems to be happening with other browsers including IE. My other computers seem to be OK.

jbrown8898 1 solutions 4 answers

The new Outlook does the same thing, Have been looking around on Google but no solid answers yet.

JKon99 0 solutions 1 answers

I have the same problem with contacts - in both the auto-fill TO: section and trying to look at all contacts. I get the spinning wheel with auto-fill and the outlook error page if I try to pull up all my contacts. I have tried all the solutions suggested above without success. I even unistalled/re-installed FF, disabled all plug-ins, restarted page/computer - everything suggested. My only option is to use IE - which I really dislike. Please Mozilla FireFox --- help us out! To jbrown8898 - please post if you find anything that works!

jbrown8898 1 solutions 4 answers

Chosen Solution

This one has me stumped. Still the same problem. I notice that sometimes the auto fill starts to work for a few seconds, then I get the spinning wheel. I will try to spend some time on it this weekend.

suzannes 0 solutions 1 answers

Still no help. It wasn't helpful 4 weeks ago and it isn't helpful now. I may have to quit using firefox and go back to explorer...I don't want to but may have no choice.

Daytona12 0 solutions 1 answers

Same problem. Outlook\Hotmail contacts unavailable using firefox only. No problem using IE.

Just close firefox and start Firefox again holding the shiftkey down. Now you have two options, "Safemode and Reinitialise" choose Reinitialise. It will reset your browser, cookies, plugins and stuff, so you have to reinstall them later. Your favourites stay where the are.

This works for my and I hope it will work for you too.

Good luck!

Modified by Daytona12

jscher2000
  • Top 10 Contributor
2366 solutions 20923 answers

For more information on the Firefox Reset feature, what is maintained and what is lost, see this article: Reset Firefox – easily fix most problems.

If a new folder appears on your desktop after a Reset, that may be a copy of your old personal settings folder (AKA Firefox profile folder). You might want to keep this around for a while in case you discover something critical did not migrate during the reset.