Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I intend to stick with Windows 2000. How can I stop the "URGENT !" nag from coming up whenever I open Firefox?

  • 3 replies
  • 2 have this problem
  • 73 views
  • Last reply by owenb

more options

I'm using Windows2000.. Some of my key software is not compatible Windows XP or 7 therefore I don't intend to upgrade or change. I just want to get rid of that damn "URGENT !! " popup nag that appears every time I access Firefox. I'm sure there are others that have the same problem. Is there a solution?

I'm using Windows2000.. Some of my key software is not compatible Windows XP or 7 therefore I don't intend to upgrade or change. I just want to get rid of that damn "URGENT !! " popup nag that appears every time I access Firefox. I'm sure there are others that have the same problem. Is there a solution?

Modified by owenb

Chosen solution

You can disable or uninstall the Firefox Notification Hotfix 20120430.01 extension.

Read this answer in context 👍 1

All Replies (3)

more options

Take a look at this support thread over at MozillaZine about Firefox 13+ and Windows 2000.

http://forums.mozillazine.org/viewtopic.php?f=23&t=2482475

more options

Chosen Solution

You can disable or uninstall the Firefox Notification Hotfix 20120430.01 extension.

more options

That did it. Problem solved. Thanks, Owen