X
Tap here to go to the mobile version of the site.

Support Forum

with multiple tabs videos all play at same time

Posted

When I have multiple tabs open the tabs with videos all try to play at the same time

When I have multiple tabs open the tabs with videos all try to play at the same time

Chosen solution

Hi crazychief,

Some websites will have this tag set for their videos as a default. You could try:

  • Type about:config in the address bar and hit enter.
  • Agree that you'll be careful
  • Search for media.autoplay.enabled
  • Double click to change the value to false

Hopefully this helps!

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • 5.0.61118.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

Matt_G
  • Administrator
  • Moderator
365 solutions 1860 answers

Chosen Solution

Hi crazychief,

Some websites will have this tag set for their videos as a default. You could try:

  • Type about:config in the address bar and hit enter.
  • Agree that you'll be careful
  • Search for media.autoplay.enabled
  • Double click to change the value to false

Hopefully this helps!

Hi crazychief, Some websites will have this tag set for their videos as a default. You could try: * Type about:config in the address bar and hit enter. * Agree that you'll be careful * Search for media.autoplay.enabled * Double click to change the value to false Hopefully this helps!