X
Tap here to go to the mobile version of the site.

Support Forum

When I type in a URL, I should be able to hit enter and go to the web site. This no longer works. Instead, I must click on the small arrow at the end of the URL bar.

Posted

If I type in a few letters of a website name that I visit, the drop-down appears with the full website name. I used to be able to just click on the name & Firefox would take me there. Now, the name appears in the bar, but I have to go over to the end of the bar and click on the arrow to actually go to the page.

If I type in a few letters of a website name that I visit, the drop-down appears with the full website name. I used to be able to just click on the name & Firefox would take me there. Now, the name appears in the bar, but I have to go over to the end of the bar and click on the arrow to actually go to the page.

Chosen solution

If you have AVG Safe Search Extension enabled, disable it, and try again.


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Read this answer in context 4

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.1 r102
  • GEPlugin
  • 4.0.60831.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Office Live Update v1.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp
  • Package Installer & Install Conduit
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:10.0.1) Gecko/20100101 Firefox/10.0.1

More Information

Matt_G
  • Administrator
  • Moderator
365 solutions 1859 answers

Hi chrisnjoe,

I'd try starting Firefox in Troubleshoot Firefox issues using Safe Mode. If you don't have the issue while all of your add-ons, extensions, and themes are disabled, you can try adding them back in one by one until you find the culprit.

Hopefully this helps!

Hi chrisnjoe, I'd try starting Firefox in [[Safe Mode]]. If you don't have the issue while all of your add-ons, extensions, and themes are disabled, you can try adding them back in one by one until you find the culprit. Hopefully this helps!
ideato
  • Top 25 Contributor
733 solutions 5312 answers

Chosen Solution

If you have AVG Safe Search Extension enabled, disable it, and try again.


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

If you have '''AVG Safe Search''' Extension enabled, '''disable it''', and try again. thank you Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.
AisaDawn 0 solutions 2 answers

Disabling AVG didn't work for me... :-( Any other ideas?

Disabling AVG didn't work for me... :-( Any other ideas?
cor-el
  • Top 10 Contributor
  • Moderator
12485 solutions 115209 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
silkphoenix 90 solutions 1254 answers

Helpful Reply

The ENTER key will work with the latest version of AVG. I have AVG 2612.0.1913, AVG Safe Search 12.0.0.1912, FF10.0.2 and Windows XP SP3. The "Enter Key" works. So make sure you update your AVG to the latest version (2612.0.1913), then enable AVG Safe Search in FF add-on again.

The ENTER key will work with the latest version of AVG. I have AVG 2612.0.1913, AVG Safe Search 12.0.0.1912, FF10.0.2 and Windows XP SP3. The "Enter Key" works. So make sure you update your AVG to the latest version (2612.0.1913), then enable AVG Safe Search in FF add-on again.
AisaDawn 0 solutions 2 answers

Ha! Awesome. Worked like a charm. Thank you!

Ha! Awesome. Worked like a charm. Thank you!