Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 10 address bar and other blank fields go dead

  • 3 replies
  • 6 have this problem
  • Last reply by SafeBrowser

more options

I'm running Windows 7. With the latest version of Firefox, I keep losing the ability to enter information into a blank field (e.g. the address bar, the search bar or any blank field (like this one) on a web page). It works fine for a short while, but after a few minutes, I can't get the cursor to become "live" in a blank field. This happens whether or not I'm in safe mode and it's happening on both my work computer and my home computer. It didn't start happening until after I installed the Version 10 update the other day. I just discovered today that if I switch to a different window and then come back to a Firefox window, the problem goes away. Something is definitely amiss.

All Replies (3)

more options

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Also check the settings in your Norton software and make sure that it isn't causing those problems.

more options

As I said in my message, this is happening whether or not I run Firefox in safe mode. Also, it's happening on both my computer at work and my computer here at home. So that kind of rules out Norton as the culprit since we don't use Norton at work.

more options

That problem has been reported in Firefox 10 on the Mozillazine forum, and could be linked to Flash or Java and the settings in about:config.

  • The "fix" worked for some users and did not work for others, so the jury is still out on the issue.
  • I have experienced the same problem after playing an online Flash video, which is something I do only occasionally, and the dom, resets have not worked for me.
  • The settings relate to OOPP (Out-of-Process Plugins) and the plugin-container.exe process.

You can try the suggestions to see if you get better results as reported by some of the users in these two threads:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.