Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I followed the instructions to install the Put Tabs at the End, restarted Firefox and it still doesn't work. How do I get back to 3.6.22??? PLEASE

  • 3 replies
  • 3 have this problem
  • 4 views
  • Last reply by cor-el

more options

The upgrade to 3.6.23 took away my tabs. I use them constantly. I followed your instructions to add the plug-in, but it doesn't work. I did it twice to be sure. It doesn't work.

The upgrade to 3.6.23 took away my tabs. I use them constantly. I followed your instructions to add the plug-in, but it doesn't work. I did it twice to be sure. It doesn't work.

All Replies (3)

more options

You can set the pref browser.tabs.insertRelatedAfterCurrent to false on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold (user set).
  • Preferences can be reset to the default via the right-click context menu if they are user set
  • Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean)
more options

Cor-El, thank you, but the browser.tabs.insertrelatedaftercurrent was already set to false. Your instructions on how to get there were excellent. But unfortunately there must be something else not working correctly.

more options

Did you install any tab related extensions?
In that case you need to make the changes in their options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).