X
Tap here to go to the mobile version of the site.

Support Forum

Blue search boxes hide text

Posted

For the last two days search boxes on every website is blue when I use Firefox. Google’s search box is blued out completely and I cannot see what I am typing in the search box. None of this happens when I use Internet Explorer. Please fix!

For the last two days search boxes on every website is blue when I use Firefox. Google’s search box is blued out completely and I cannot see what I am typing in the search box. None of this happens when I use Internet Explorer. Please fix!

Additional System Details

This started when...

September 1, 2011

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • iTunes Detector Plug-in
  • Best Buy pc app Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60531.0
  • NPWLPG
  • 12.0.1.666
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

More Information

Windows 7, latest Firefox and Google.

uksid1 0 solutions 1 answers

Helpful Reply

I did a uninstall earlier and a new install (same thing).. did it again but went back a few versions (same thing).. just did a uninstall again but went in to program files and deleted the whole firefox folder after the uninstall.. then did a new install.. It seems fine now... Before you do this just remember to back up bookmarks!

I did a uninstall earlier and a new install (same thing).. did it again but went back a few versions (same thing).. just did a uninstall again but went in to program files and deleted the whole firefox folder after the uninstall.. then did a new install.. It seems fine now... Before you do this just remember to back up bookmarks!

Modified by uksid1

Question owner

I downgraded to Firefox 5 and now there are NO blue shadings in any website's user entry boxes and I can see what I'm typing into the Google search box. I won't upgrade again to Firefox 6 for a month or so until the bugs are worked out of it.

I downgraded to Firefox 5 and now there are NO blue shadings in any website's user entry boxes and I can see what I'm typing into the Google search box. I won't upgrade again to Firefox 6 for a month or so until the bugs are worked out of it.
cor-el
  • Top 10 Contributor
  • Moderator
12902 solutions 118341 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes
theduchess85 0 solutions 1 answers

Helpful Reply

I had this problem as well, it may NOT be a firefox issue. If you use a nortons product called "constant guard" the problem is actually the "anti-keystroke" setting. It's something worth looking into.

I had this problem as well, it may NOT be a firefox issue. If you use a nortons product called "constant guard" the problem is actually the "anti-keystroke" setting. It's something worth looking into.
cor-el
  • Top 10 Contributor
  • Moderator
12902 solutions 118341 answers

See also these threads about "Keystroke protection" in Comcast Constant Guard:

See also these threads about "Keystroke protection" in Comcast Constant Guard: *[[/questions/874709]] *[[/questions/870165]]