X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Please enable JavaScript on your browser or upgrade to a Javascript-capable browser

Posted

i live in iran

Additional System Details

This happened

Every time Firefox opened

This started when...

work whit facebook or psiphon

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

TonyE
  • Moderator
1041 solutions 8840 answers

Helpful Reply

Have you made sure that JavaScript is enabled?

To do that in the Firefox menu select Preferences to open the preferences dialog. Go to the Content panel and make sure the setting "Enable JavaScript" is selected.

If it is selected, do you have an extension such as NoScript that could be blocking scripts? If you do not have NoScript, you can check to see if an extension is blocking scripts by following the procedure in this link - https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes