X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to change the default searchengine? the one activated in the adress-bar?

Posted

i got that damn bing as default search engine help me get rid of it once and for all. pleazzzzzzzze

edited to remove swearing - TonyE

Modified by TonyE

Chosen solution

In Firefox type about:config in the address bar and press ENTER.

Search for Keyword

Locate and double-click the entry for keyword.URL

Modify it by add the below set of values :

Yahoo: http://search.yahoo.com/search?p=

Ask: http://www.ask.com/web?q=

Bing: http://www.bing.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

Google: http://www.google.com/search?&q=

DONE

Read this answer in context 57

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.1 r85
  • getplusplusadobe16290
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

More Information

mobius32 0 solutions 3 answers

Doesn't work for me. Ask.com has overtaken Google as my default search. I've gone into About:config and tried many of the suggested approaches. No luck so far.

OgtheDim 0 solutions 2 answers

Still a problem when using CTRL-K, when using a right click on a string search, and when using the Tools menu drop down.

Tried changing the about:config. It takes, but does not change what is happening. Checking the about:config after a reboot and the google search url is their - just not being used.

The Preferences not saved issue does not help either.

Currently stuck with yahoo, unless I go to the navigation menu bar.

raviamle 0 solutions 1 answers

instead of

http://www.google.com/webhp?ie=UTF-8&oe=UTF-8&sourceid=navclient    
just reset , it goes back to google

Modified by raviamle

tepihc 0 solutions 1 answers

Thanks very much. It worked!

docfarazkhan 1 solutions 1 answers

Chosen Solution

In Firefox type about:config in the address bar and press ENTER.

Search for Keyword

Locate and double-click the entry for keyword.URL

Modify it by add the below set of values :

Yahoo: http://search.yahoo.com/search?p=

Ask: http://www.ask.com/web?q=

Bing: http://www.bing.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

Google: http://www.google.com/search?&q=

DONE