If you receive "An Error Occurred" message while posting on our platform, please bear with us as we are trying to fix this issue. Alternatively, you can reach out to @FirefoxSupport on Twitter/X.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Private mode doesn't opens maximized.

  • 3 replies
  • 0 have this problem
  • 4 views
  • Last reply by birbkeks

more options

New window opens in maximized but new private window doesn't, turning on and off privacy.resistFingerprinting in about:config solves the problem but for unknown reasons it happens again.

New window opens in maximized but new private window doesn't, turning on and off privacy.resistFingerprinting in about:config solves the problem but for unknown reasons it happens again.
Attached screenshots

All Replies (3)

more options

^first image is how it should be (after turning on and off resist.fingerprinting), 2nd image is how it is now.

Helpful?

more options

Helpful?

more options

update on this problem: deleting the xulstore.json file didnt still fixed the issue but i found something related to that file, i found out a piece of extra code thats being added to xulstore.json file that causes this problem and that code is "sidebar-box":{"sidebarcommand":"","style":""},"sidebar-title":{"value":""}}

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.