Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop AltGr + F from opening Firefox

  • 4 replies
  • 0 have this problem
  • 13 views
  • Last reply by Demagoh

more options

When I have Firefox open, even if I'm using another program, when I press AltGr + F Firefox opens. This prevents me from using open square brackets. How can I stop this from happening?

Using Windows 10.

When I have Firefox open, even if I'm using another program, when I press AltGr + F Firefox opens. This prevents me from using open square brackets. How can I stop this from happening? Using Windows 10.

Chosen solution

I think that a hidden Shortcut file was hiding somewhere and preventing me from fixing the problem. So I reinstalled Firefox and it seems to be functioning normally now.

Read this answer in context 👍 0

All Replies (4)

more options

What is AltGr?

https://support.mozilla.org/en-US/kb/keyboard-shortcuts-perform-firefox-tasks-quickly

The list here doesn't show what AltGr is?

Helpful?

more options

This is not about a shortcut in Firefox, but about a Windows shortcut that opens Firefox unexpectedly.

Do you have a shortcut like "Alt+Ctrl+F" set to open Firefox as "Alt+Ctrl" is a shortcut for AltGr ?

Helpful?

more options

No, I do not, but I had one set to Alt + Ctrl + H. I removed it, hoping that doing so would solve the problem.

Helpful?

more options

Chosen Solution

I think that a hidden Shortcut file was hiding somewhere and preventing me from fixing the problem. So I reinstalled Firefox and it seems to be functioning normally now.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.