Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Update to Firefox 96 breaks log in to Wowway Email

  • 4 replies
  • 1 has this problem
  • 21 views
  • Last reply by dj5300

more options

After updating to Firefox 96, when ever I try to log in to my Wowway email, a new tab opens with only the message "please wait while we are logging you in" and never logs in. I did a new install of Windows 10 on my desktop and used Firefox 95.0.2 and the problem went away, but on my laptop using Firefox 96 it still does it. I have tried Internet Explorer (but not any other browsers) and have no problem signing in. I see that others have this problem too and I tried the solutions that others have posted but none work.

Chosen solution

There is a change in Firefox 96 related to cookies and insecure sites.

See also:

As a workaround for now you can modify this pref on the about:config page to revert this change.

  • about:config => network.cookie.sameSite.laxByDefault = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

There is a change in Firefox 96 related to cookies and insecure sites.

See also:

As a workaround for now you can modify this pref on the about:config page to revert this change.

  • about:config => network.cookie.sameSite.laxByDefault = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

more options

I just changed the setting "network.cookie.sameSite.laxByDefault" to false but Wowway email still gives me the "please wait while we are logging you in" redirect. I see there are several settings in about:config dealing with "network.cookie.sameSite" Would changing any of those work?

Helpful?

more options

Best is to leave other cookie settings alone.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

I thank you for the help and the time you spent find a solution. For now I'll think use continue to use Firefox 95.0.2. I sent messages to Wowway because the problem seems more an issue with them and how their websites works than Firefox, maybe they will fix it on their end, but I don't hold out a lot of hope because they're changing owners and the support seems screwed up right now. But again thank you for the time and effort you put in.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.