Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Email

  • 7 replies
  • 1 has this problem
  • Last reply by cor-el

more options

Over the last week or so I have been unable to receive my CenturyLink email through Mozilla Foxfire. I am having to use Chrome to receive & send my emails... Help anyone?!

Chosen solution

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

Read this answer in context 👍 0

All Replies (7)

more options

Can you get access to the inbox? What exactly is the problem?

Helpful?

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

Helpful?

more options

FredMcD said

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

I am able to login in to my Centurylink account, but then a white screen appears and in the tab it reads redir.peridot.synacor.com/?to =zma and never goes any further than that.

Helpful?

more options

tjn21 said

Can you get access to the inbox? What exactly is the problem?

I am able to login to my Centurylink account, but then the screen goes white and on the tab it reads redir.peridot.synacor.com/?to=zma and there it stays.

Helpful?

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

FredMcD said

Make sure you are not blocking content. Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

I put it in safe mode and the email worked, when it was taken out it did not work again... I don't think your site is very user friendly for people that are not real savy to find problems. sorry... I surely do not understand, everything else works perfectly with Foxfire! Thank you

Helpful?

more options

Chosen Solution

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.