Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

https://www.msn.com/?ocid=wispr&pc=u477

  • 5 replies
  • 1 has this problem
  • 31 views
  • Last reply by cor-el

more options

This continues to open on my computer dispite numerous attempts to block it. I do not wish to see MSN news outlook, office, skype on my computer. Thanks

All Replies (5)

more options

This page opens when you first start Windows, or when you first start Firefox, or at random intervals? What seems to be triggering it, if you can spot a pattern.

Check your Firefox Home Page

If the unwanted page appears in new windows you launch by pressing Ctrl+n, make sure your Firefox home page is not set to an unexpected address. You can check that on the Options page, either:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Home. Then on the right side, check the settings. More info: How to set the home page.

Check for/Fix a Hijacked Shortcut

Sometimes your home page setting is fine, but the icon you use to start Firefox has been modified to load an unwanted page. To investigate that:

First, open the shortcut properties as follows:

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab.

You'll see the Target highlighted. On Windows, that usually is no more and no less than one of the following:

"C:\Program Files\Mozilla Firefox\firefox.exe"
"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If anything follows after that (for example, "http://example.com"), try clearing it out.

After OK'ing the Properties dialog, you can test right away to confirm that the Firefox shortcut now launches only your desired home page. Either:

  • double-click desktop shortcut
  • right-click pinned taskbar icon, click Mozilla Firefox

Any improvement?

more options

A web search turned up this suggestion:

"Try turning off News.

Start > Settings > Apps > Apps & features > find Microsoft News in the lies > select News > Advanced options > Background apps > set to Off"

more options

I didn't find Microsoft news in list. let me give you more info. It's tabs that keep opening with a butterfly followed by outlook Skype office.... Thanks for helping me.

more options

Tabs open randomly during your session, unrelated to visiting any Microsoft site?

Extension Check

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any improvement?

Malware Scrub

Please refer to our article: Troubleshoot Firefox issues caused by malware

more options

Chosen Solution