Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Requested entity too large.

  • 5 replies
  • 1 has this problem
  • 36 views
  • Last reply by cydneyjohn

more options

Hi When I visit the following website; https://community.bt.com/ I get the following response;

Request Entity Too Large The requested resource /bt/ does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.

However, this website is fully accessible using 'Microsoft Edge' I'm using Firefox 80.0.1 with Windows 10

Thanks for any help in advance.

Chosen solution

This issue can be caused by corrupted cookies, so you can try to remove the cookies for this website.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 1

All Replies (5)

more options

Helpful?

more options

Chosen Solution

This issue can be caused by corrupted cookies, so you can try to remove the cookies for this website.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

Thanks for your reply. I have Bitdefender but wouldn't it act the same no matter what browser I used. As i said the link opens fine in Edge.

Helpful?

more options

cor-el

Will try later. Thanks

Helpful?

more options

Removing the cookies solved the problem. Many thanks.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.