Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error 413 Request Entity Too Large Request Entity Too Large Guru Meditation: XID: 769432777 Varnish cache server

  • 3 replies
  • 26 have this problem
  • 12 views
  • Last reply by sujanrb

more options

Every time I go to pinterest.com, I get the following error message:

Error 413 Request Entity Too Large

Request Entity Too Large Guru Meditation:

XID: 769432777

Varnish cache server

Every time I go to pinterest.com, I get the following error message: Error 413 Request Entity Too Large Request Entity Too Large Guru Meditation: XID: 769432777 Varnish cache server

All Replies (3)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

This can be caused by corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Hi Guys,

I have got a quick solution and it worked on my browsers i.e. Google Chrome and Firefox.

First open Pinterest.com, it will end up with an error and then put a "?" mark at the end of the website address which should look like this "pinterest.com/?"

Try. It worked.

Cheers!

Sujan Ratna Bajracharya