Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't remove "search with yandex" pinned to my searches

  • 2 replies
  • 1 has this problem
  • 26 views
  • Last reply by not2fast

more options

I removed everything related to yandex from extensions, default search etc but I still have this thing (on the image) when I'm using address bar as a search bar. This pisses me off because when I was installing firefox I unchecked all the yandex related checkboxes. Can you please tell me how to remove this crap?

Attached screenshots

Chosen solution

You can see by the 'pin' icon that is attached that this is an item that is pinned in the Top Sites section on the Firefox Home page, and you need to remove it there.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

You can see by the 'pin' icon that is attached that this is an item that is pinned in the Top Sites section on the Firefox Home page, and you need to remove it there.

Helpful?

more options

cor-el said

You can see by the 'pin' icon that is attached that this is an item that is pinned in the Top Sites section on the Firefox Home page, and you need to remove it there.

Oh thank you very much. I was searching all around "options" didn't think it could be solved from home page :)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.