Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hmmmm having trouble finding that site

  • 3 replies
  • 1 has this problem
  • 26 views
  • Last reply by magie21

more options

I receive the above message on quite a few sites. I run Bitdefender Internet Security and I worked with them to see if their program was the problem. I disconnected all the program's components and I still received the same message on sites. Finally, I uninstalled Bitdefender and tried to log in with it. I received the same message and Bitdefender support team suggested that it must have something to do with Firefox.

Attached screenshots

Chosen solution

Did you possibly copy an abbreviated text link and not the full real link (right-click -> Copy Link Location) ?

Read this answer in context 👍 1

All Replies (3)

more options

Whatever you are attempting to access is not a valid website. That website doesn't exist, nor is it even a valid website address because you have multiple dots between gov and ata.

more options

Chosen Solution

Did you possibly copy an abbreviated text link and not the full real link (right-click -> Copy Link Location) ?

more options

Once I finally got the link correct, the download came right into my download file. The link with the extra dots was given to me by the program author for a particular radio logging program that I was using.

Thanks very much to you both!

Larry