Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can not watch video (Bug)

  • 6 replies
  • 1 has this problem
  • 25 views
  • Last reply by Sudipan

more options

After Update, from 77.0 to 77.0.1 I am facing an issue. Now most of my YouTube videos are broken... I can hear but can not watch. It also happend with other websites. I reset, reinstall, cleared cache, removed extension to fix the problem.. but no result.

Attached screenshots

All Replies (6)

more options

what's IDM in your extensions?

Helpful?

more options

IDM= Internet Download Manager

Helpful?

more options

hello Sudipan,

To turn off hardware acceleration in Firefox:

  • Click the menu button and select Options. Preferences.
  • Select the Advanced panel and the General tab.
  • Uncheck Use hardware acceleration when available.
  • Click the Firefox menu and select Exit. ...
  • Start Firefox the way you normally do.

for more information click the link: [https://support.mozilla.org/en-US/kb/hardware-acceleration-and-windowblin...]

tell me its helped when its help mark solution.

Thank you!

Helpful?

more options

No, It doesn't solve the issue. It makes more issue. now none of the videos are working. But yes there is no broken screen now but all of the videos are now lagging. Now running smoothly. It's like picture is coming one after another.

Helpful?

more options

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

Hi thank you cor-el. When my browser is at safe mood it works normally. But when I exit from it still have the same issue(not using any extensions). How to solve this issue. I cleared all my browsing web data cleared all cache but it is not solving the issue.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.