Search Support

wikibuy add-on

  • 1 reply
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

Hello,

When attempting to install wikibuy from the Capital One website I receive the message "The add-on downloaded from this site could not be installed because it appears to be corrupt", and the wikibuy add-on is not available from the Firefox add-on page. How do I get the add-on?

Thanks,

John

All Replies (1)

more options

We have seen reports that Capital One no longer supports the Wikibuy extension for Firefox.

Wikibuy is only available for iPhone and Chrome on desktop. Wikibuy is coming to Firefox soon! Sign up to get notified.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.