Search Support

Dogpile won't come up as default search engine even after setting it in Options

  • 9 replies
  • 1 has this problem
  • 57 views
  • Last reply by ToSt

more options

I followed the instructions and added dogpile.com to my search engine list. Then I selected it. I also unchecked all the other search engines in the item further down. Google still comes up as the default search engine. Would you please help me? Thank you !

Chosen solution

ToSt said

I don't see my replies. Am I being spammed again?

Hi Toni, you can always come back using this link to the top of the thread: https://support.mozilla.org/questions/1283169

1. Google shows up when I open my browser instead of Dogpile. Am I setting up the default starting page in the correct place (default search engine)??

The start page usually is the home page: How to set the home page

If the Home button toolbar, and/or opening a new window (Ctrl+n), give you the page you designated as your home page, but you get a different page when using your Firefox program icon (shortcut), the shortcut path might have a Google URL on it.

Read this answer in context 👍 1

All Replies (9)

more options

I got a response to call a toll-free number."Toll Free 1-xxx-xxx-xxxx For Firefox Support & Help." This number is no longer in service. Is there anyone who can help with this problem? Thank you so much!


edited out fake support #

Modified by James

Helpful?

more options

Sorry, I think you got spammed. Mozilla doesn't offer official phone support.

Is Dogpile selected in the Default Search Engine setting picutred here (this is on the Options page, but it's the setting above the box with the list):

Helpful?

more options

Yes, it is. I added it and selected it per the article's instructions: Default Search Engine

"Default Search Engine This is your default search engine in the address bar and search bar. You can switch it at any time." Pull down box shows Dogpile

Any other ideas? Thanks so much!

Helpful?

more options

Where does Google show up when Dogpile is set as the default search engine? For example:

  • When you type a word into the address bar, the top bar of the drop-down (blue bar) says Search with Google
  • In the search box on a new tab
  • Those two show Dogpile, but results actually display on Google
  • Somewhere else

Helpful?

more options

Try to assign a keyword that starts with an '@' (@dp) to see if that has effect.

Helpful?

more options

I don't see my replies. Am I being spammed again?

1. Google shows up when I open my browser instead of Dogpile. Am I setting up the default starting page in the correct place (default search engine)??

2. I can't assign a keyword because the only way to add Dogpile to the list was to click on it in Mozilla's article where they tested them. I can't find any other way to add anything.

I really appreciate your help! Thank you! - Toni

Helpful?

more options

Chosen Solution

ToSt said

I don't see my replies. Am I being spammed again?

Hi Toni, you can always come back using this link to the top of the thread: https://support.mozilla.org/questions/1283169

1. Google shows up when I open my browser instead of Dogpile. Am I setting up the default starting page in the correct place (default search engine)??

The start page usually is the home page: How to set the home page

If the Home button toolbar, and/or opening a new window (Ctrl+n), give you the page you designated as your home page, but you get a different page when using your Firefox program icon (shortcut), the shortcut path might have a Google URL on it.

Helpful?

more options

You can right-click the search bar on a web page and use "Add a Keyword for this Search".

See also the Mycroftproject website.

Helpful?

more options

Thanks so much! Setting it as the home page works from my short-cut now. Be safe and healthy. Thanks again to you both for all your help!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.