Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 10 replies
  • 1 has this problem
  • Last reply by FredMcD

more options

Crash happen frequently when I access different websites at different time, also, right click the images and save to folder will cause a short time hang. When I reboot firefox with Safe Mode, not see the crash again for a long time , could anyony can help to analyse why this happen? Thanks!

the crash report id: bp-49dd30db-e34f-4912-a362-7041b0200229

All Replies (10)

more options

Product Firefox Release Channel esr Version 73.0.1esr Build ID 20200217142647 (2020-02-17)

bp-49dd30db-e34f-4912-a362-7041b0200229 Signature: IPCError-browser | ShutDownKill | @0x19b0991944


more options

Chosen Solution

more options

FredMcD said

ShutDownKill sometimes means something in the browser is not responding. Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Thanks for your reply. I think I don't post my question right. Actually the problem is Firefox always Hangs and lost response, so I have to force kill the process and start it again. According to the link you attatch, may be somes extensions cause this problem.

more options

Did the browser crash in Safe Mode?

more options

It work well in Safe Mode. Should be some extensions issue.

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Disable Hardware Acceleration does not work, and I have not trying to disable Extensions yet.

For now I change the download Dir form HDD disk to SSD. The problem hasn't happened in more than 2 hours. I am not sure if the problem has gone or just not that serious since it always happened irregular.

more options

Please keep us posted.

more options

The problems seems gone since it doesn't happened for over 10 days. And what I do is change the download Dir form HDD to SSD. Althought it still hang for a while when I save a Gif at sometime.


more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.