X
Tap here to go to the mobile version of the site.

Support Forum

Screenshot options disappeared after update to Firefox 71

Posted

I just updated to Firefox 71 and the screenshot option disappeared from the page and mouse right click menus. How can I fix this? thanks

I just updated to Firefox 71 and the screenshot option disappeared from the page and mouse right click menus. How can I fix this? thanks

Chosen solution

Hi PaulD, it hasn't been removed, so hmm. Could you start here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste screens and pause while the list is filtered

(3) If the extensions.screenshots.disabled preference is bolded and shows a value of true, double-click it to restore the default value of false (or click the arrow at the right end of the row)

If that was already set to false, could you double-click it twice (set true, then set false).

If problems continue:

Could you check whether it is active on the Troubleshooting Information page? Either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

Scroll down past "Application Basics" to "Firefox Features". Is Firefox Screenshots listed here?

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

jscher2000
  • Top 10 Contributor
8900 solutions 72803 answers

Chosen Solution

Hi PaulD, it hasn't been removed, so hmm. Could you start here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste screens and pause while the list is filtered

(3) If the extensions.screenshots.disabled preference is bolded and shows a value of true, double-click it to restore the default value of false (or click the arrow at the right end of the row)

If that was already set to false, could you double-click it twice (set true, then set false).

If problems continue:

Could you check whether it is active on the Troubleshooting Information page? Either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

Scroll down past "Application Basics" to "Firefox Features". Is Firefox Screenshots listed here?

Hi PaulD, it hasn't been removed, so hmm. Could you start here: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''screens''' and pause while the list is filtered (3) If the '''extensions.screenshots.disabled''' preference is bolded and shows a value of true, double-click it to restore the default value of false (or click the arrow at the right end of the row) If that was already set to false, could you double-click it twice (set true, then set false). ''If problems continue:'' Could you check whether it is active on the Troubleshooting Information page? Either: * "3-bar" menu button > "?" Help > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter Scroll down past "Application Basics" to "Firefox Features". Is '''Firefox Screenshots''' listed here?
Was this helpful to you? 1
Quote

Question owner

Thanks that fixed it.

Thanks that fixed it.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.