X
Tap here to go to the mobile version of the site.

Support Forum

Firefox keeps opening as a minimized window

Posted

Whenever I open up Firefox it always opens as a minimized window. It seems like nothing at first but when I'm constantly opening and closing Firefox it's gotten annoying enough that I'm looking to fix it. I tried following the instructions recommended here https://support.mozilla.org/en-US/questions/1118937 but to no avail. I tried looking through about:preferences but can't find anything. Any suggestions?

Whenever I open up Firefox it always opens as a minimized window. It seems like nothing at first but when I'm constantly opening and closing Firefox it's gotten annoying enough that I'm looking to fix it. I tried following the instructions recommended here https://support.mozilla.org/en-US/questions/1118937 but to no avail. I tried looking through about:preferences but can't find anything. Any suggestions?
Quote

Additional System Details

Installed Plug-ins

OpenH264 Video Codec provided by Cisco Systems, Inc. (installed by default)

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

jscher2000
  • Top 10 Contributor
8698 solutions 71098 answers

On Windows, the Properties of a desktop program shortcut includes the Run setting with the choice to start up as a Normal, Maximized, or Minimized window. Does your shell possibly have anything like that which could be awry?

On Windows, the Properties of a desktop program shortcut includes the Run setting with the choice to start up as a Normal, Maximized, or Minimized window. Does your shell possibly have anything like that which could be awry?
Was this helpful to you?
Quote

Question owner

jscher2000 said

Does your shell possibly have anything like that which could be awry?

Sorry, bit of a Linux noob. Could you elaborate or rephrase that?

''jscher2000 [[#answer-1254212|said]]'' <blockquote> Does your shell possibly have anything like that which could be awry? </blockquote> Sorry, bit of a Linux noob. Could you elaborate or rephrase that?
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4248 solutions 59423 answers

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.