X
Tap here to go to the mobile version of the site.

Support Forum

Use the app to take a photo of the QR code, or click Can’t Scan Code to display a code to enter into the app. cant do it. Not displayed.

Posted

I've tried severalt times to setup the Two step verification but the QR code that is supposed to be scanned will not show. So I'm stuck in an endless canundrum where I cant access Firefox if I dont scan the code, but I cant scan the QR Code so I have no code to unlock Firefox. Pleale tell me what is goin on. Thanks in advance. I've installed Authy on my Android device. I have the latest browser on my windows 10PC and all the updates are installed. Thanks

I've tried severalt times to setup the Two step verification but the QR code that is supposed to be scanned will not show. So I'm stuck in an endless canundrum where I cant access Firefox if I dont scan the code, but I cant scan the QR Code so I have no code to unlock Firefox. Pleale tell me what is goin on. Thanks in advance. I've installed Authy on my Android device. I have the latest browser on my windows 10PC and all the updates are installed. Thanks
Attached screenshots

Chosen solution

The current 2FA status shows as enabled in the screenshot, so isn't 2FA working?

To get a window with the QR code you first need to click Disable to disable 2FA and then click Enable to get a window that shows the QR code that you can scan with an authenticator app and enter the 6 digit code to confirm that the app is working.

Don't you get a window with the QR if you click Enable?


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

  • make sure your extensions and filters are updated to the latest version

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17536 solutions 158573 answers

Chosen Solution

The current 2FA status shows as enabled in the screenshot, so isn't 2FA working?

To get a window with the QR code you first need to click Disable to disable 2FA and then click Enable to get a window that shows the QR code that you can scan with an authenticator app and enter the 6 digit code to confirm that the app is working.

Don't you get a window with the QR if you click Enable?


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

  • make sure your extensions and filters are updated to the latest version

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
The current 2FA status shows as enabled in the screenshot, so isn't 2FA working? To get a window with the QR code you first need to click Disable to disable 2FA and then click Enable to get a window that shows the QR code that you can scan with an authenticator app and enter the 6 digit code to confirm that the app is working. Don't you get a window with the QR if you click Enable? ----- If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you? 1
Quote

Question owner

Thank you very much. I followed your instructions and it worked a charm. I´ve been getting so frustrated... there was no other insctance such as mine online. I was lucky to find you. You are a genius. All the best.

  • Disable addons and enable / disable two step verification. Code appeared like magic.*
Thank you very much. I followed your instructions and it worked a charm. I´ve been getting so frustrated... there was no other insctance such as mine online. I was lucky to find you. You are a genius. All the best. *Disable addons and enable / disable two step verification. Code appeared like magic.*
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.