Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

support.mozilla.org pages causing anti-virus alert

  • 4 replies
  • 1 has this problem
  • 17 views
  • Last reply by FredMcD

more options

I've posted this in the Firefox section as I did not see a section for queries relating to the Mozilla support website (support.mozilla.org) itself. Every time I visit a page on support.mozilla.org on my Windows machine, Bitdefender is declaring that it is blocking a web threat. The threat in question is surveygizmobeacon.s3.amazonaws.com/beaconconfigs/[large string of letters and numbers].json

I am only getting this alert when I visit a page on support.mozilla.org.

Can anyone advise on what is causing this?

All Replies (4)

more options

As Mozilla is a secured site, such should not happen. But let's try;

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

You may have ad/mal-ware. Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

more options

I have cleared the cookies and cache, but this has not resolved the issue. In fact, the notification from Bitdefender seems to come up no matter which browser I use to access support.mozilla.org.

I doubt that it is malware, as the notification has been coming up almost since I first installed the OS on the machine, and I'm pretty careful about what websites I access. Additionally, I assume malware would not wait for me to visit one particular website (which I might never visit) in order to operate - I would think it would try to contact its target website as soon as it possibly could.

The item being flagged by BitDefender is actually the same one that is mentioned in comment 9 of this Bugzilla page:

https://bugzilla.mozilla.org/show_bug.cgi?id=1300821

more options

Have you contacted BitDefender support? Also, make sure its programs and files are up to date.