X
Tap here to go to the mobile version of the site.

Support Forum

How to remove black recktangle in the upper left corner of browser window?

Posted

Recently I reinstalled my Windows 10 and downloaded the new version of Firefox Browser (68.0.1). There is a small black artifact (rectangle) in the upper left corner and it isn't removed after restarting browser or even restarting Windows. I've installed new theme but it is still there...

Recently I reinstalled my Windows 10 and downloaded the new version of Firefox Browser (68.0.1). There is a small black artifact (rectangle) in the upper left corner and it isn't removed after restarting browser or even restarting Windows. I've installed new theme but it is still there...
Attached screenshots

Chosen solution

It might have something to do with a new feature called WebRender. Take a look at this thread: UI glitch: black box in the top-left corner

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

uBlock Origin, Video downloadHelper, Evernote Web Clipper, Vue.js devtools, ZenMate VPN

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

FredMcD
  • Top 10 Contributor
4248 solutions 59412 answers

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you?
Quote

Question owner

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

In safe mode all is ok, no artifacts, but in normal one the problem remains

''FredMcD [[#answer-1242973|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> In safe mode all is ok, no artifacts, but in normal one the problem remains
Was this helpful to you?
Quote
My_Cheese_Is_Slippin'
  • Top 10 Contributor
66 solutions 765 answers

Chosen Solution

It might have something to do with a new feature called WebRender. Take a look at this thread: UI glitch: black box in the top-left corner

It might have something to do with a new feature called WebRender. Take a look at this thread: [https://support.mozilla.org/en-US/questions/1266124 UI glitch: black box in the top-left corner]
Was this helpful to you?
Quote

Helpful Reply

My_Cheese_Is_Slippin' said

It might have something to do with a new feature called WebRender. Take a look at this thread: UI glitch: black box in the top-left corner

Thank you, that's it! After setting gfx.webrender.enabled to true and restarting the browser there is no black rectangle anymore!

''My_Cheese_Is_Slippin' [[#answer-1242981|said]]'' <blockquote> It might have something to do with a new feature called WebRender. Take a look at this thread: [https://support.mozilla.org/en-US/questions/1266124 UI glitch: black box in the top-left corner] </blockquote> Thank you, that's it! After setting gfx.webrender.enabled to true and restarting the browser there is no black rectangle anymore!
Was this helpful to you? 1
Quote
My_Cheese_Is_Slippin'
  • Top 10 Contributor
66 solutions 765 answers

Helpful Reply

You can thank @jscher2000, he's the one that figured it out. I'm just "sharing the love"

You can thank @jscher2000, he's the one that figured it out. I'm just "sharing the love"
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.