X
Tap here to go to the mobile version of the site.

Support Forum

Cannot use Home and End keys on a web page in Firefox

Posted

The Home and End keys does not work correctly in Firefox recently. 1. Visit this page: https://tinhte.vn/threads/luong-cua-2-vo-chong-bao-nhieu-moi-co-the-mua-xe-hoi.2991349/?fbclid=IwAR2HNF0sDrqXAZUdmGio5PDmTuS0pRoblviZlgpD9y3DqZOxnkTuFBSugE4

2. Scroll down about half page. 3. Click on some point in the page 4. Press Home key 5 . Expected result: it scrolls up to the beginning of the page 6. Observed result: it scrolls at the previous clicked point. Please help. I've tried it in Safe mode of Firefox, and got the same isssue, while it works well in Chrome browser.

The Home and End keys does not work correctly in Firefox recently. 1. Visit this page: https://tinhte.vn/threads/luong-cua-2-vo-chong-bao-nhieu-moi-co-the-mua-xe-hoi.2991349/?fbclid=IwAR2HNF0sDrqXAZUdmGio5PDmTuS0pRoblviZlgpD9y3DqZOxnkTuFBSugE4 2. Scroll down about half page. 3. Click on some point in the page 4. Press Home key 5 . Expected result: it scrolls up to the beginning of the page 6. Observed result: it scrolls at the previous clicked point. Please help. I've tried it in Safe mode of Firefox, and got the same isssue, while it works well in Chrome browser.

Chosen solution

You may have switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

FredMcD
  • Top 10 Contributor
4228 solutions 59014 answers

I had no problem with that web page.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

I had no problem with that web page. Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17421 solutions 157403 answers

Chosen Solution

You may have switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7). *Options/Preferences -> General: Browsing<br>remove checkmark: [ ] "Always use the cursor keys to navigate within pages" Note that this is a Firefox accessibility feature. *https://support.mozilla.org/en-US/kb/accessibility-features-firefox-make-firefox-and-we
Was this helpful to you? 1
Quote

Question owner

cor-el said

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).
  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"
Note that this is a Firefox accessibility feature.

Yes, you are correct. Thanks for your support.

''cor-el [[#answer-1240755|said]]'' <blockquote> You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7). *Options/Preferences -> General: Browsing<br>remove checkmark: [ ] "Always use the cursor keys to navigate within pages" Note that this is a Firefox accessibility feature. *https://support.mozilla.org/en-US/kb/accessibility-features-firefox-make-firefox-and-we </blockquote> Yes, you are correct. Thanks for your support.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.