Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

What is the solution stop FireFox from sending a hyperlink when I attempt to create a desktop shortcut to a website?

  • 1 reply
  • 1 has this problem
  • 4 views
  • Last reply by hellosct1

more options

I have several desktop shortcuts to various frequently used websites. I don't know why more than 3 of the desktop icons keep coming up with the Firefox icon instead of the website's icon; i.e. Yahoo has a purple icon with a large letter Y. Firefox takes over and gives me a Firefox icon of a foxtail. This gets confusing when so many of my desktop icons look the same.

All Replies (1)

more options

Hi, I think it is necessary to perform a repair in safe mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode