X
Tap here to go to the mobile version of the site.

Support Forum

RBC bank

Posted

Open site Login Go to alert account Site closed I tried few times

Try on Google Chrome It is ok

French or English versions

Open site Login Go to alert account Site closed I tried few times Try on Google Chrome It is ok French or English versions
Quote
FredMcD
  • Top 10 Contributor
4259 solutions 59635 answers

Please explain the problem in detail. What happens? What are the exact error message(s) ?

Please provide a public link (no password) that we can check out. No Personal Information Please !

Please explain the problem in detail. What happens? What are the exact error message(s) ? Please provide a public link (no password) that we can check out. '''No Personal Information Please ! '''
Was this helpful to you?
Quote

Question owner

I have old mac-mini. Older version of IOS Open program of RBC BANK I check my account I have some alerts about deposit I click on alert I have two types of alert I choose alert for accounts (right one) I click on right one This action close the program.

I check with Chrome. Problem does not exist

I have old mac-mini. Older version of IOS Open program of RBC BANK I check my account I have some alerts about deposit I click on alert I have two types of alert I choose alert for accounts (right one) I click on right one This action close the program. I check with Chrome. Problem does not exist
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4259 solutions 59635 answers

Hmm very odd.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hmm very odd. Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.