X
Tap here to go to the mobile version of the site.

Support Forum

When signing onto a website, my saved userid & password don't appear; why?

Posted

I have no trouble with Firefox saving my userid & password.

But, when I sign in to a often-used website for which Firefox already has my userid & password, the userid & password does not appear in the sign-in window.

The userid & password are definitely filled in automatically by Firefox as I expect them to be because I can click on the open or next window - without typing anything - and my web site accepts my userid & password.

It's inconvenient and disconcerting that I cannot see my userid & password as saved.

I have no trouble with Firefox saving my userid & password. But, when I sign in to a often-used website for which Firefox already has my userid & password, the userid & password does not appear in the sign-in window. The userid & password are definitely filled in automatically by Firefox as I expect them to be because I can click on the open or next window - without typing anything - and my web site accepts my userid & password. It's inconvenient and disconcerting that I cannot see my userid & password as saved.

Chosen solution

Fred,

Disabling all extensions made no apparent difference.

However, disabling hardware acceleration did the trick. I now see my USERID & password as I expect to see it.

For now, I've left hardware acceleration disabled, but I'll follow through with the instructions about checking for graphics driver updates, common Firefox problems, etc.

Many thanks for your help, and the help of all other respondents.

     Mike (Fly22637)
Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

OpenH264 Video Codec provided by Cisco Systems, Inc.

Widevine Content Decryption Module provided by Google Inc

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17269 solutions 156091 answers

The website might be remembering you via a special 'remember me' cookie.

You can possibly use "Fill Login" and "Fill Password" in the right-click context menu of these fields on the web page. The Firefox Password Manager has a checkbox at the bottom to disable/enable auto-fill (Autofill logins and passwords).

The website might be remembering you via a special 'remember me' cookie. You can possibly use "Fill Login" and "Fill Password" in the right-click context menu of these fields on the web page. The Firefox Password Manager has a checkbox at the bottom to disable/enable auto-fill (Autofill logins and passwords). *https://support.mozilla.org/en-US/kb/automatically-fill-your-address-web-forms
Was this helpful to you? 0
Quote

Question owner

I wrote in the problem description that Autofill logins and passwords works fine. The problem is that THE LOGINS, ALTHOUGH FILLED IN CORRECTLY, AREN'T DISPLAYED.

The above response failed to address the stated problem.

I wrote in the problem description that Autofill logins and passwords works fine. The problem is that THE LOGINS, ALTHOUGH FILLED IN CORRECTLY, AREN'T DISPLAYED. The above response failed to address the stated problem.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4147 solutions 57884 answers

Click on the user name field, then press <Control> A. Does anything show up?

If so, the problem is the colors used on the page.

Click on the user name field, then press <Control> A. Does anything show up? If so, the problem is the colors used on the page.
Was this helpful to you? 0
Quote

Question owner

I tried the <Control> A procedure as suggested. Nothing appears in the userid box.

BTW: Although I dislike Microsoft Edge, I tried it and the problem doesn't happen. So the issue seems to be related Firefox.

I am using the current version of Firefox Quantum, 67.0.4 (64-bit)

I tried the <Control> A procedure as suggested. Nothing appears in the userid box. BTW: Although I dislike Microsoft Edge, I tried it and the problem doesn't happen. So the issue seems to be related Firefox. I am using the current version of Firefox Quantum, 67.0.4 (64-bit)
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4147 solutions 57884 answers

Helpful Reply

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you? 1
Quote

Question owner

Fred, good call!

In Safe Mode my USERID & password appear automatically where I expect them to be.

However, restarting Firefox in normal mode (with add-ons enabled), the problem is there again.

Fred, good call! In Safe Mode my USERID & password appear automatically where I expect them to be. However, restarting Firefox in normal mode (with add-ons enabled), the problem is there again.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17269 solutions 156091 answers

Are you possibly using userContent.css and userChrome.css files in the chrome folder?

Are you possibly using userContent.css and userChrome.css files in the chrome folder? *https://www.userchrome.org/what-is-userchrome-css.html
Was this helpful to you? 0
Quote
FredMcD
  • Top 10 Contributor
4147 solutions 57884 answers

Helpful Reply

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Was this helpful to you? 1
Quote

Chosen Solution

Fred,

Disabling all extensions made no apparent difference.

However, disabling hardware acceleration did the trick. I now see my USERID & password as I expect to see it.

For now, I've left hardware acceleration disabled, but I'll follow through with the instructions about checking for graphics driver updates, common Firefox problems, etc.

Many thanks for your help, and the help of all other respondents.

     Mike (Fly22637)
Fred, Disabling all extensions made no apparent difference. However, disabling hardware acceleration did the trick. I now see my USERID & password as I expect to see it. For now, I've left hardware acceleration disabled, but I'll follow through with the instructions about checking for graphics driver updates, common Firefox problems, etc. Many thanks for your help, and the help of all other respondents. Mike (Fly22637)
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4147 solutions 57884 answers

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution. Thank you for contacting Mozilla Support.
Was this helpful to you? 0
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.