X
Tap here to go to the mobile version of the site.

Support Forum

My screen goes black temporarily when I go fullscreen on youtube

Posted

When I go fullscreen on youtube the whole screen goes black for a few seconds where the video is still playing.

When I go fullscreen on youtube the whole screen goes black for a few seconds where the video is still playing.

Chosen solution

You could try disabling the transition effect to see whether that helps. I regret that the switch may be a bit jarring as a result:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste full-s and pause while the list is filtered

(3) Double-click the full-screen-api.transition-duration.enter preference to display a dialog where you can edit 200 200 to 0 0 and then click OK

Does that work any better?

Read this answer in context 2
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

jscher2000
  • Top 10 Contributor
8580 solutions 70167 answers

Chosen Solution

You could try disabling the transition effect to see whether that helps. I regret that the switch may be a bit jarring as a result:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste full-s and pause while the list is filtered

(3) Double-click the full-screen-api.transition-duration.enter preference to display a dialog where you can edit 200 200 to 0 0 and then click OK

Does that work any better?

You could try disabling the transition effect to see whether that helps. I regret that the switch may be a bit jarring as a result: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''full-s''' and pause while the list is filtered (3) Double-click the '''full-screen-api.transition-duration.enter''' preference to display a dialog where you can edit '''200 200''' to '''0 0''' and then click OK Does that work any better?
Was this helpful to you? 2
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156791 answers

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Was this helpful to you?
Quote

Question owner

Yes thank you making changes in about:config was able to fit my problem

Yes thank you making changes in about:config was able to fit my problem
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.