X
Tap here to go to the mobile version of the site.

Support Forum

How Do I Disable Urls from flashing at the bottom of the screen while watching videos in fullscreen mode?

Posted

Urls flash at the bottom of screen while watching videos in fullscreen mode. Is there a way to prevent this from happening? It is very annoying.

Urls flash at the bottom of screen while watching videos in fullscreen mode. Is there a way to prevent this from happening? It is very annoying.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

FredMcD
  • Top 10 Contributor
4026 solutions 56280 answers

I never had something like that. Can you give a better description? Where do the URLs show exactly? What are they showing?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

I never had something like that. Can you give a better description? Where do the URLs show exactly? What are they showing? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you? 0
Quote
jscher2000
  • Top 10 Contributor
8199 solutions 67062 answers

I do think I've seen some other posts mentioning status messages (Reading, Connecting, etc.) during video full screen. (Possibly on Reddit.) I haven't noticed them myself.

Have you made any modifications using custom style rules in a userChrome.css file?

I do think I've seen some other posts mentioning status messages (Reading, Connecting, etc.) during video full screen. (Possibly on Reddit.) I haven't noticed them myself. Have you made any modifications using custom style rules in a userChrome.css file?
Was this helpful to you? 0
Quote

Question owner

The urls appear in the lower left corner of the screen. They just flash one after another. I tried safe mode. It still happens.

No, I have not made any modifications.

Thank you both for at least trying.

The urls appear in the lower left corner of the screen. They just flash one after another. I tried safe mode. It still happens. No, I have not made any modifications. Thank you both for at least trying.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16999 solutions 153495 answers

Helpful Reply

See this thread for code in userChrome.css to hide the statuspanel.


It is not that difficult to create userChrome.css if you have never used it.

The first step is to open the "Help -> Troubleshooting Information" page and find the button to access the profile folder.

You can find this button under the "Application Basics" section as "Profile Folder -> Open Folder". If you click this button then you open the profile folder in the Windows File Explorer. You need to create a folder with the name chrome in this folder (name is all lowercase). In the chrome folder you need to create a text file with the name userChrome.css (name is case sensitive). In this userChrome.css text file you paste the text posted.

In Windows saving the file is usually the only time things get more complicated because Windows can silently add a .txt file extension and you end up with a file named userChrome.css.txt. To avoid this you need to make sure to select "All files" in the dialog to save the file in the text editor using "Save File as".

You need to close and restart Firefox when you create or modify the userChrome.css file.

See this thread for code in userChrome.css to hide the statuspanel. *[/questions/1247982] Disable statusbar popup ---- It is not that difficult to create userChrome.css if you have never used it. The first step is to open the "Help -> Troubleshooting Information" page and find the button to access the profile folder. *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox You can find this button under the "Application Basics" section as "Profile Folder -> Open Folder". If you click this button then you open the profile folder in the Windows File Explorer. You need to create a folder with the name <u>chrome</u> in this folder (name is all lowercase). In the <b>chrome</b> folder you need to create a text file with the name <u>userChrome.css</u> (name is case sensitive). In this userChrome.css text file you paste the text posted. In Windows saving the file is usually the only time things get more complicated because Windows can silently add a .txt file extension and you end up with a file named <i>userChrome.css.txt</i>. To avoid this you need to make sure to select "All files" in the dialog to save the file in the text editor using "Save File as". You need to close and restart Firefox when you create or modify the userChrome.css file.
Was this helpful to you? 1
Quote

Question owner

Thank you, Cor-el. I followed your instruction and created the userChrome.css with this instruction: @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */

window[inFullscreen="true"] #statuspanel #statuspanel-label {display:none!important}

The status bar no longer presents itself while in full-screen mode.

Thank you again!

Thank you, Cor-el. I followed your instruction and created the userChrome.css with this instruction: @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */ window[inFullscreen="true"] #statuspanel #statuspanel-label {display:none!important} The status bar no longer presents itself while in full-screen mode. Thank you again!
Was this helpful to you?
Quote
WestEnd
  • Top 10 Contributor
59 solutions 5046 answers

lyfizgood said

Urls flash at the bottom of screen while watching videos in fullscreen mode. Is there a way to prevent this from happening? It is very annoying.

If this does return it does help the rest to know what url site is doing that.

''lyfizgood [[#question-1252563|said]]'' <blockquote> Urls flash at the bottom of screen while watching videos in fullscreen mode. Is there a way to prevent this from happening? It is very annoying. </blockquote> If this does return it does help the rest to know what url site is doing that.
Was this helpful to you?
Quote

Question owner

It took place on all the video sites I frequent; Hulu, CBS, Acorn TV, Netflix, etc.

It took place on all the video sites I frequent; Hulu, CBS, Acorn TV, Netflix, etc.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.