X
Tap here to go to the mobile version of the site.

Support Forum

Why can't I remove the dropdown suggestions from the addressbar?

Posted

No settings disable this. I have everything disabled that I can, and this big ugly blue dropdown bar appears below my addressbar advertising bookmarks I've made. I do not need to see this, and more importantly, I do not want other people seeing this who might use my browser. I don't care if using my browser gives them access to my bookmark toolbar, or that they could see all my bookmarks in the menu system. No. I don't want it thrust in front of them unexpected. At all. Get rid of this. I'm downgrading to a previous version until this goes away. If it doesn't, I'm switching. Everytime I update, I regret it. This is is the final straw. Respect my privacy, ffs!

No settings disable this. I have everything disabled that I can, and this big ugly blue dropdown bar appears below my addressbar advertising bookmarks I've made. I do not need to see this, and more importantly, I do not want other people seeing this who might use my browser. I don't care if using my browser gives them access to my bookmark toolbar, or that they could see all my bookmarks in the menu system. No. I don't want it thrust in front of them unexpected. At all. Get rid of this. I'm downgrading to a previous version until this goes away. If it doesn't, I'm switching. Everytime I update, I regret it. This is is the final straw. Respect my privacy, ffs!

Modified by Xooxer

Chosen solution

Xooxer said

No settings disable this. I have everything disabled that I can

Hello Xooxer,

Just to make sure : does that include Options => Privacy & Security => under "Address Bar" uncheck "Bookmarks"  ?

Would you please take a look at these articles and see if there's something that you may not have done yet :

https://support.mozilla.org/en-US/kb/awesome-bar-search-firefox-bookmarks-history-tabs#w_changing-your-location-bar-settings

and :

https://support.mozilla.org/en-US/kb/remove-websites-awesome-bar-suggestions


Should you not want to see anything under the address bar :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar browser.urlbar.

Look for the preference :

browser.urlbar.maxRichResults

And set its value to 0 (= zero)

Then close and restart Firefox.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

McCoy
  • Top 10 Contributor
361 solutions 3124 answers

Chosen Solution

Xooxer said

No settings disable this. I have everything disabled that I can

Hello Xooxer,

Just to make sure : does that include Options => Privacy & Security => under "Address Bar" uncheck "Bookmarks"  ?

Would you please take a look at these articles and see if there's something that you may not have done yet :

https://support.mozilla.org/en-US/kb/awesome-bar-search-firefox-bookmarks-history-tabs#w_changing-your-location-bar-settings

and :

https://support.mozilla.org/en-US/kb/remove-websites-awesome-bar-suggestions


Should you not want to see anything under the address bar :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar browser.urlbar.

Look for the preference :

browser.urlbar.maxRichResults

And set its value to 0 (= zero)

Then close and restart Firefox.

''Xooxer [[#question-1252496|said]]'' <blockquote> No settings disable this. I have everything disabled that I can </blockquote> Hello Xooxer, Just to make sure : does that include Options => Privacy & Security => under "Address Bar" uncheck "Bookmarks" ? Would you please take a look at these articles and see if there's something that you may not have done yet : https://support.mozilla.org/en-US/kb/awesome-bar-search-firefox-bookmarks-history-tabs#w_changing-your-location-bar-settings and : https://support.mozilla.org/en-US/kb/remove-websites-awesome-bar-suggestions --------------------------------------------------------------------------------------------- Should you not want to see ''anything'' under the address bar : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''browser.urlbar.''' Look for the preference : '''browser.urlbar.maxRichResults''' And set its value to '''0''' (= zero)''' Then close and restart Firefox.
Was this helpful to you? 1
Quote

Question owner

Setting maxRichResults to 0 worked. Thanks!

Setting maxRichResults to 0 worked. Thanks!
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
361 solutions 3124 answers

Xooxer said

Setting maxRichResults to 0 worked. Thanks!

My pleasure - I'm glad it worked for you  !

''Xooxer [[#answer-1203394|said]]'' <blockquote> Setting maxRichResults to 0 worked. Thanks! </blockquote> My pleasure - I'm glad it worked for you !
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.