Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

Ich habe alles auf Deutsch eingestellt (!), aber Firefox geht weiterhin davon aus, dass ich Spanisch bevorzuge!

  • 5 replies
  • 1 has this problem
  • 60 views
  • Last reply by cor-el

more options

Ich habe alles auf Deutsch eingestellt (!), aber Firefox geht weiterhin davon aus, dass ich Spanisch bevorzuge, da ich wohl Firefox zum ersten Mal installiert habe, als ich zusammen mit meinem Notebook in Spanien Urlaub gemacht habe und spanisches WLAN benutzte. Seidem bieten mir viele Platformen wie z.B. LinkenIn oder auch Google vor der Anmeldung immer nur Spanisch an. Was kann ich noch tun, um NUR noch Deutsch oder Englisch zu bekommen?

All Replies (5)

more options

Auf den Webseiten Deutsch einstellen (wenn du nicht eingeloggt bist).

Google, unten rechts: Einstellungen -> Sucheinstellungen -> Sprachen. Speichern.

LinkedIn, unten rechts: Sprache

more options

Danke für die Mühe, mir geht es aber darum, dass FIREFOX mich nie wieder als Spanier behandelt. Die Seiten sollen sich beim ERSTEN Aufruf in Deutsch öffnen (Englisch wäre auch okay). Es ist mir extrem unangenehm, von Seitenbetreibern beim Erstaufruf als Spanisch identifiziert zu werden. Das muss doch grundsätzlich einstellbar sein. Der Chrome-Browser schafft es doch auch, mich als deutschsprachig zu identifizieren.

more options
more options

You now started a new thread - in English this time :

https://support.mozilla.org/en-US/questions/1246917

more options

Locking. Please continue here:

  • [/questions/1246917] I've set everything to German (!), but Firefox still assumes that I prefer Spanish although I do not speak Spanish!