X
Tap here to go to the mobile version of the site.

Support Forum

I've set everything to German (!), but Firefox still assumes that I prefer Spanish although I do not speak Spanish!

Posted

I've set everything to German (!), But Firefox still assumes that I prefer Spanish although I do not speak Spanish, probably because I installed Firefox for the first time, when I went on holiday with my notebook in Spain and used Spanish Wi-Fi. Since then, many platforms such as LinkedIn or Google always open up in Spanish for the first time. What can I do to ONLY get German or English at the first call of new pages? With the Chrome browser, the pages ALWAYS come in German or English, never in Spanish.

I've set everything to German (!), But Firefox still assumes that I prefer Spanish although I do not speak Spanish, probably because I installed Firefox for the first time, when I went on holiday with my notebook in Spain and used Spanish Wi-Fi. Since then, many platforms such as LinkedIn or Google always open up in Spanish for the first time. What can I do to ONLY get German or English at the first call of new pages? With the Chrome browser, the pages ALWAYS come in German or English, never in Spanish.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

FredMcD
  • Top 10 Contributor
4119 solutions 57514 answers

Download Firefox For All languages And Systems {web link} Select the language you want.

'''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox For All languages And Systems]''' {web link} Select the language you want.
Was this helpful to you? 0
Quote
Franz_von_Suppe 2 solutions 30 answers

You could also delete cookies.

You could also delete cookies.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
431 solutions 3846 answers

Hello gxmx,

Are we to assume that you don't wish to continue this in the thread you started earlier (and where Franz_von_Suppé posted answers in your own language) :

https://support.mozilla.org/en-US/questions/1246846  ?

If so : let us know and a moderator can lock that thread.

Hello gxmx, Are we to assume that you don't wish to continue this in the thread you started earlier (and where Franz_von_Suppé posted answers in your own language) : https://support.mozilla.org/en-US/questions/1246846 ? If so : let us know and a moderator can lock that thread.
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17183 solutions 155295 answers

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Was this helpful to you?
Quote
qorval 0 solutions 2 answers

I have Google set to English (UK), the same for Microsoft and Firefox. Despite this (I live in Austria) GMail opens now in German, which I don't speak. I usually have to change languages twice!

It happened after a Firefox update a couple of months ago.

It sounds like others have similar problems.

[I wanted to log in to Mozilla.at to ask for help, but my new Firefox warned me that the site did not have the proper permissions :-)]

I have Google set to English (UK), the same for Microsoft and Firefox. Despite this (I live in Austria) GMail opens now in German, which I don't speak. I usually have to change languages twice! It happened after a Firefox update a couple of months ago. It sounds like others have similar problems. [I wanted to log in to Mozilla.at to ask for help, but my new Firefox warned me that the site did not have the proper permissions :-)]
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
431 solutions 3846 answers

Helpful Reply

Hello qorval,

Would you try to use this link to post your question and start a new thread :

https://support.mozilla.org/en-US/questions/new/desktop/other

(you'll have to scroll down)

Hello qorval, Would you try to use this link to post your question and start a new thread : https://support.mozilla.org/en-US/questions/new/desktop/other (you'll have to scroll down)
Was this helpful to you? 1
Quote
McCoy
  • Top 10 Contributor
431 solutions 3846 answers

@ qorval :

If you feel more comfortable posting on a German forum :

https://www.camp-firefox.de/forum/

@ qorval : If you feel more comfortable posting on a German forum : https://www.camp-firefox.de/forum/
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.