X
Tap here to go to the mobile version of the site.

Support Forum

I can't open tabs, windows, or searches in firefox

Posted

When I try to open new tabs in firefox they pop open and immediately close. I can't open windows or do searches either. I can double click on items and firefox opens them in its main screen. Why are tabs, windows and searches failing?

Thanks

When I try to open new tabs in firefox they pop open and immediately close. I can't open windows or do searches either. I can double click on items and firefox opens them in its main screen. Why are tabs, windows and searches failing? Thanks

Chosen solution

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4188 solutions 58454 answers

What's your computer system and Firefox version?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

What's your computer system and Firefox version? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

My version of Firefox is 63.0.1.6877, running on a DELL XPS8700 in Windows 10 Pro

Opening in safe mode fixes everything: new tabs, windows and searches all work.

Dave

My version of Firefox is 63.0.1.6877, running on a DELL XPS8700 in Windows 10 Pro Opening in safe mode fixes everything: new tabs, windows and searches all work. Dave
FredMcD
  • Top 10 Contributor
4188 solutions 58454 answers

Chosen Solution

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Question owner

Thanks Fred

Turning the hardware accelerator off let me do searches, but not new tabs or new windows. From searches though I could do both of those. Curious. Anyway I turned hardware acceleration back on.

Then I went to add-ons. The guilty party is Adblock Plus: disabling it fixes everything. Since the problem is new I will uninstall and reinstall it, and if that doesn't fix things I'll leave it disabled.

Dave

Thanks Fred Turning the hardware accelerator off let me do searches, but not new tabs or new windows. From searches though I could do both of those. Curious. Anyway I turned hardware acceleration back on. Then I went to add-ons. The guilty party is Adblock Plus: disabling it fixes everything. Since the problem is new I will uninstall and reinstall it, and if that doesn't fix things I'll leave it disabled. Dave
jscher2000
  • Top 10 Contributor
8573 solutions 70100 answers

Helpful Reply

Hi Dave, thanks for your report. Adblock Plus has a lot of features, so check whether it has a popup blocker. Possibly that function is overly aggressive but you can still safely use the other features.

Hi Dave, thanks for your report. Adblock Plus has a lot of features, so check whether it has a popup blocker. Possibly that function is overly aggressive but you can still safely use the other features.
FredMcD
  • Top 10 Contributor
4188 solutions 58454 answers

For more help on this, contact Adblock support.

For more help on this, contact Adblock support.