Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some websites say I am in Incognito mode , I am Not in Incognito mode

  • 8 replies
  • 2 have this problem
  • 21 views
  • Last reply by Petereye

more options

When I go to some web sites they gray me out and say My browser is in Incognito mode and wont allow me to continue. Cache has been cleared Accept cookies is on Always use Private Browsing mode is unchecked

Windows 10 pro Also when going to these same sites in Chrome, they open normally

All Replies (8)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Restarted in safe mode same issue No shield Icon

more options

Screenshot of the error?

more options

Screenshot of message

more options

Hmmm . . . . ' ' or log in to continue ' '

Please provide a public link (no password) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Have cleared cookies and cache Hardware acceleration Off Run in Safe Mode

no change

Using Chrome I go right to site no login This isn't a really big deal , but just trying to figure out why.

more options

Testing in Firefox's Safe Mode would rule out an extension as the culprit. Not seeing the "shield" icon for Content Blocking/Tracking Protection would rule out that feature. It sounds as though you have liberal cookie settings (as described in Websites say cookies are blocked - Unblock them). That leaves more obscure settings such as whether you allow sites to use local storage or service workers or other features the sites test for to ensure they can fully monetize your visit.

Could it be something external to Firefox? For example, some security software may intercept and filter your browsing, possibly removing ad server content in the process. Or some sites might be blocked via firewall or a hosts file, although normally those would affect other browsers as well.

more options

Well thanks everyone for the help Like I said its not really important . I tried using My laptop windows 10 ,on the same site and I had no problem . So it appears to be some setting on this computer In the Config Settings of Firefox? As Chrome opens site normally. Well its time to move on, I have spent more time on this problem than necessary. Thanks All for the Help