X
Tap here to go to the mobile version of the site.

Support Forum

Firefox version 39 only shows blank page for one specific url

Posted

I have upgraded my browser to firefox version 39. We were previously on version 31. This url worked fine before but since the upgrade, it just returns a blank page, no source no nothing. If I search on google for the url and try to click it, the tab flashes "connecting" but nothing happens. I remain on the search page.

I have upgraded my browser to firefox version 39. We were previously on version 31. This url worked fine before but since the upgrade, it just returns a blank page, no source no nothing. If I search on google for the url and try to click it, the tab flashes "connecting" but nothing happens. I remain on the search page.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59858 answers

What's your computer system and Firefox version?

Please explain the problem in detail. What happens? What is the exact error messages?

Please provide a public link (no password) that we can check out. No Personal Information Please !

What's your computer system and Firefox version? Please explain the problem in detail. What happens? What is the exact error messages? Please provide a public link (no password) that we can check out. '''No Personal Information Please ! '''
FredMcD
  • Top 10 Contributor
4269 solutions 59858 answers

prelator2 said

I have upgraded my browser to firefox version 39.
We were previously on version 31.

The current browser is v63. Is there a reason you are using that version?

''prelator2 [[#question-1239084|said]]'' <blockquote> I have upgraded my browser to firefox version 39.<br> We were previously on version 31. </blockquote> The current browser is v63. Is there a reason you are using that version?

Question owner

SLES 11.3

I have to use this version for work purposes.

I have already turned off hardware acceleration and tried in safe mode. Nothing changes.

My squid log shows a connection and I can traceroute to the websites. The website works EVERYWHERE else. Personal PC, mobile platform, etc. Just not in our v39 environment.


I'm not sure how else I can explain this. I type in firefox <url> and press enter. Firefox pops up with a blank, white screen with nothing on it. If I try to view the source, there is nothing there.

SLES 11.3 I have to use this version for work purposes. I have already turned off hardware acceleration and tried in safe mode. Nothing changes. My squid log shows a connection and I can traceroute to the websites. The website works EVERYWHERE else. Personal PC, mobile platform, etc. Just not in our v39 environment. I'm not sure how else I can explain this. I type in firefox <url> and press enter. Firefox pops up with a blank, white screen with nothing on it. If I try to view the source, there is nothing there.

Question owner

I just installed version 39 to my PC (windows 10 64 bit) it does the exact same thing

I just installed version 39 to my PC (windows 10 64 bit) it does the exact same thing
FredMcD
  • Top 10 Contributor
4269 solutions 59858 answers

FredMcD said

Please provide a public link (no password) that we can
check out. No Personal Information Please !

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

''FredMcD [[#answer-1169043|said]]'' <blockquote> Please provide a public link (no password) that we can<br> check out. '''No Personal Information Please ! ''' </blockquote> Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Question owner

Yea I've already cleared the cache, cookies, started in safe mode, (I have no add-ons anyway), disabled hardware acceleration, the whole bit.

This site works on firefox version 31, 35, 63 but not on 38, 39, 45. I need to know what in the world can cause such a seemingly random issue.

The url is https://anattitudeyoucanwear.com/

Yea I've already cleared the cache, cookies, started in safe mode, (I have no add-ons anyway), disabled hardware acceleration, the whole bit. This site works on firefox version 31, 35, 63 but not on 38, 39, 45. I need to know what in the world can cause such a seemingly random issue. The url is https://anattitudeyoucanwear.com/
FredMcD
  • Top 10 Contributor
4269 solutions 59858 answers

I called for more help. Please wait.

I called for more help. Please wait.
cor-el
  • Top 10 Contributor
  • Moderator
17574 solutions 158975 answers

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content. *https://developer.mozilla.org/en/Tools/Web_Console You can check the Network Monitor to see if content is blocked or otherwise fails to load. *https://developer.mozilla.org/en/Tools/Network_Monitor If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.