Search Support

wrong translation on the page "Начало"

  • 21 replies
  • 1 has this problem
  • 122 views
  • Last reply by Xeys

more options

wron translation on the page "Начало" - there have to be "1-4 строки"(strings) instead wrong "1-4 столбца" (columns) in the starting page

Attached screenshots

Chosen solution

cor-el said

The new tab page settings refers to the number of vertical rows where each row contains a variable number of icons (columns) depending upon the available space (window width), so do not confuse horizontal columns and vertical rows where each horizontal row consists of a number of icons.

I think this is different from how Americans use horizontal and vertical. We would always say a row is horizontal (across) and a column is vertical (down). At least, that's what I always way.

Read this answer in context 👍 0

All Replies (20)

more options

Hi Zzz-iv, in English, we have "rows" of icons, if that is a meaningful concept in your language.

Which "locale" version are you using? That is listed at the bottom of the "Troubleshooting Information" page (available from the Help menu or by pasting about:support in the address bar and pressing Enter to load it).

more options

Would this be a better translation: ряд

more options

cor-el said

Would this be a better translation: ряд

don't think so ряд - is better for vertical lines imo, строки is the best translation thanks

more options

Zzz-iv said

don't think so
ряд - is better for vertical lines
imo, строки is the best translation

Those rows on Options => Home are vertical rows .....

"Vertical row" in Russian is "вертикальный ряд"

more options

McCoy said

Zzz-iv said
don't think so
ряд - is better for vertical lines
imo, строки is the best translation

Those rows on Options => Home are vertical rows .....

"Vertical row" in Russian is "вертикальный ряд"

"Horizontal row" will be "вертикальный ряд". And so what? I told you, "row" is not the best. "Строка" is ideal for understanding. И хорош меня русскому учить :) Некому править, ну оставим эту тему.

more options

Vertical row - вертикальный ряд, of course

more options

We can't fix this here in support, and I don't know how to contact the person responsible for localization for RU. I wonder if you could find a more direct contact on this site:

https://mozilla-russia.org/

more options

Zzz-iv said

Vertical row - вертикальный ряд, of course

I was wrong : those rows are horizontal ...... (sorry  !)

But still, the translation for "horizontal row" is :

" горизонтальный ряд "

Also see this page .....

And Google's translation here .....

more options

Zzz-iv said

I told you, "row" is not the best. "Строка" is ideal for understanding. И хорош меня русскому учить :) Некому править, ну оставим эту тему.

I think I finally "get" you :

"When you scroll, you'll notice the frozen row(s) or column(s)."

"При прокручивании вы заметите, что закрепленные строки или столбцы остаются на экране."

more options

McCoy said

Zzz-iv said
I told you, "row" is not the best. "Строка" is ideal for understanding. И хорош меня русскому учить :) Некому править, ну оставим эту тему.

I think I finally "get" you :

"When you scroll, you'll notice the frozen row(s) or column(s)."

"При прокручивании вы заметите, что закрепленные строки или столбцы остаются на экране."

absolutely right! Exactly.

To my pity I haven't find an easy way to find someone he can resolve this small point. If don't forget I'll try to fing a way in https://mozilla-russia.org/

Thanks for your attention, guys :)

more options
more options

The SUMO L10n forum is about localizing SUMO and not about localizing Firefox.

See also https://wiki.mozilla.org/L10n:Teams:ru

more options

cor-el said

The SUMO L10n forum is about localizing SUMO and not about localizing Firefox. See also https://wiki.mozilla.org/L10n:Teams:ru

I know - only posted there because there just might be somebody there who might be able to shine a light on this .....

more options

Zzz-iv said

wron translation on the page "Начало" - there have to be "1-4 строки"(strings) instead wrong "1-4 столбца" (columns) in the starting page

Hi Zzz-iv!

Thank you for noticing the issue. Please send your report straight to the localization team using this Bugzilla form: https://bugzilla.mozilla.org/enter_bug.cgi?product=Mozilla%20Localizations and choosing Russian from the language selector.

Let me know if you have more questions about this.

more options

vesper said

Zzz-iv said
wron translation on the page "Начало" - there have to be "1-4 строки"(strings) instead wrong "1-4 столбца" (columns) in the starting page

Hi Zzz-iv!

Thank you for noticing the issue. Please send your report straight to the localization team using this Bugzilla form: https://bugzilla.mozilla.org/enter_bug.cgi?product=Mozilla%20Localizations and choosing Russian from the language selector.

Let me know if you have more questions about this.

Thanks, done.

more options

The new tab page settings refers to the number of vertical rows where each row contains a variable number of icons (columns) depending upon the available space (window width), so do not confuse horizontal columns and vertical rows where each horizontal row consists of a number of icons.

more options

Chosen Solution

cor-el said

The new tab page settings refers to the number of vertical rows where each row contains a variable number of icons (columns) depending upon the available space (window width), so do not confuse horizontal columns and vertical rows where each horizontal row consists of a number of icons.

I think this is different from how Americans use horizontal and vertical. We would always say a row is horizontal (across) and a column is vertical (down). At least, that's what I always way.

more options

^What I meant is that there are several rows with horizontal content (each row contains some icons). You could see each of these icons on a row as a column (string of icons or grid).

(noticed a typo in the last word: say)

more options

I can't seem to find a way to post a question on this forum anymore, here seems a relevant place to post this. Google translate keyboard doesn't work since the 63.0.1 update, all i get is a box with the name of the keyboard in it.

more options

Hi Xeys, the wording "Ask a Question" was changed to "Get Community Support" but the old URLs still work:

https://support.mozilla.org/questions/new/desktop/websites

As with your previous questions, the forum will suggest matches from article and past threads. Keep scrolling down to continue with the form if those don't look to be on point.

And since we're here, and with apologies to others in this thread who might not want long emails from us:

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Tracking Protection feature and extensions that counter ads and tracking may break websites that weren't built to operate normally without the blocked components.

Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: What happened to Tracking Protection?.

Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

  1. 1
  2. 2