Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ctrl+shift+p doesn't open incognito

  • 3 replies
  • 2 have this problem
  • 717 views
  • Last reply by cor-el

more options

This shortcut doesn't work. Can open by clicking normally.

Modified by cor-el

Chosen solution

Are you using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) in case this might make a difference?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 0

All Replies (3)

more options

Either broken or moved from where the command was connected to at.

more options

Doesn't this state that it's the correct shortcut?

more options

Chosen Solution

Are you using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) in case this might make a difference?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window