X
Tap here to go to the mobile version of the site.

Support Forum

How do I stop multiple tabs from opening on startup?

Posted

When I open my Firefox browser I get two extra tabs opening. The tabs aren't pinned. When I restart with add ons disabled they don't open but I have no idea what's causing it. I don't have any extra add ons installed. I have tried to do a fresh install of Firefox and that didn't help, I don't understand why this is happening all of the sudden. It's extremely annoying! I'm using Windows 10 OS

When I open my Firefox browser I get two extra tabs opening. The tabs aren't pinned. When I restart with add ons disabled they don't open but I have no idea what's causing it. I don't have any extra add ons installed. I have tried to do a fresh install of Firefox and that didn't help, I don't understand why this is happening all of the sudden. It's extremely annoying! I'm using Windows 10 OS

Chosen solution

You can check the home page setting.

Firefox supports multiple home pages separated by '|' (pipe) symbols.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

FredMcD
  • Top 10 Contributor
3708 solutions 51020 answers

BCCJULI said

When I restart with add ons disabled they don't open . . .

It could be the work of one of your add-ons.

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

''BCCJULI [[#question-1225784|said]]'' <blockquote> When I restart with add ons disabled they don't open . . . </blockquote> It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16564 solutions 149546 answers

Chosen Solution

You can check the home page setting.

Firefox supports multiple home pages separated by '|' (pipe) symbols.

You can check the home page setting. *Options/Preferences -> General -> Startup: Home page *https://support.mozilla.org/en-US/kb/how-to-set-the-home-page Firefox supports multiple home pages separated by '|' (pipe) symbols.
Was this helpful to you? 1
Quote

Question owner

cor-el said

You can check the home page setting. Firefox supports multiple home pages separated by '|' (pipe) symbols.

This solved the problem. Thanks!

''cor-el [[#answer-1133240|said]]'' <blockquote> You can check the home page setting. *Options/Preferences -> General -> Startup: Home page *https://support.mozilla.org/en-US/kb/how-to-set-the-home-page Firefox supports multiple home pages separated by '|' (pipe) symbols. </blockquote> This solved the problem. Thanks!
Was this helpful to you?
Quote
Pkshadow
  • Top 10 Contributor
1066 solutions 14832 answers

Hi, please mark the Solution that Solved your Issue so others can find.

Hi, please mark the Solution that Solved your Issue so others can find.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.