X
Tap here to go to the mobile version of the site.

Support Forum

why in Privacy&Security is Cookies and site data, clear data and manage data greyed out

Posted

Why is it that in Options, Privacy& Security, Cookies and site data, that Clear data and Manage data are grayed out. In past iterations of Firefox, if I wanted to delete cookies it was a simple process. Now to get clear data or manage data to work I have to click on learn more and visit many pages before clear data and manage data become active options.

Don't tell me how to fix this - it's a DAMN BUG. Please fix it.

Why is it that in Options, Privacy& Security, Cookies and site data, that Clear data and Manage data are grayed out. In past iterations of Firefox, if I wanted to delete cookies it was a simple process. Now to get clear data or manage data to work I have to click on learn more and visit many pages before clear data and manage data become active options. Don't tell me how to fix this - it's a DAMN BUG. Please fix it.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

Pkshadow 1070 solutions 14836 answers

Please watch your language as this is a public forum for all ages.

Give this a try : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 61.0.1 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

Please watch your language as this is a public forum for all ages. Give this a try : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Reinstall with Current Release Firefox 61.0.1 with a Full Version Installer *https://www.mozilla.org/firefox/all/ Please let us know if this solved your issue or if need further assistance.
Was this helpful to you?
Quote
the-edmeister
  • Top 25 Contributor
  • Moderator
5313 solutions 39443 answers

Are you in Private Browsing mode? Or are you using permanent Private Browsing mode?

https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history

Are you in Private Browsing mode? Or are you using permanent Private Browsing mode? https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16657 solutions 150560 answers

There was a bug in Firefox 60 that disabled the "Clear Data" and "Manage Data" buttons when browser.cache.offline.enable = false, but that is fixed in Firefox 61.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
There was a bug in Firefox 60 that disabled the "Clear Data" and "Manage Data" buttons when browser.cache.offline.enable = false, but that is fixed in Firefox 61. Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.