Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

following an Firefox update, Firefox displayed the error message: <labelvalue="editbookmarkoverlay.name.label;" Uninstalled firefox, then reinstalled-same pb

  • 3 replies
  • 1 has this problem
  • 64 views
  • Last reply by jimpit

more options

reinstalled it. when the new install completed, the same small error message window opened in the upper-left screen, displaying the same error message: <labelvalue="editbookmarkoverlay.name.label;" Multiple FF downloads (even from the CNET site) and install attempts were made with no success. NOTE !!! BTW, these problems are occurring only on my laptop. FF is working fine on my desktop. Laptop info is: FF Version: 5x-something I believe. It was updating to 61.0 perhaps. Because I hadn't turned the laptop on in about 10 days. Laptop OS: Windows 10 Installed Plugins: I think a version of Shockwave Flash is installed on the laptop. I attempted to confirm that but, Windows is now installing an update on the laptop. WOE IS ME !!! AntiVirus etc.: BitDefender

Hope this-all helps... I'd hate to have to use another browser. Thanks & Regards Jim


.

Modified by cor-el

All Replies (3)

more options

WOW...I didn't type all that gibberish !

more options

Hi, no idea, thoughts on it but can not confirm . Please Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Many thanks for your suggestions. I had to wait for ~3 hours while Microsoft installed a new update. After the update, I attempted to open FF. No luck...same error message. Restarted FF in safe mode and tried, for approx. an hour, to make it look like my old installation...no success ...so I closed it down & waited a few minutes...then clicked the FF start icon again to see what would happen. Lo & Behold ! FF started & ran fine without any apparent changes !!! I didn't need to do ANY additional troubleshooting... it just started working without any action on my part. Thanks again for your help. I hope this helps others with similar problems. Regards, Jim

.