Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

SINCE YOU UPDATED I'M BLOCKED FROM www.lucianne.com. Spent four hours on this problem. HELP..

  • 4 replies
  • 1 has this problem
  • 1387 views
  • Last reply by AmbersDad

more options

You updated my Foxfire automatically. As a result www.lucianne.com is blocked. I've check with other computer, at neighbors house. LUCIANNE.COM is working. I checked wirh another website--lunianne is working. I've now spent almost four hours, over two days, trying to get "LUCIANNE.COM" into my computere. The loss is directly connected with your automatic update. Tried following ALL you HELPS----nothing worked. Needless to say----A AM ANGRY..... Would appreciate A LIVING BEING assisting with my problem. Thanks, EUGENE F. HARI [Email address and phone number removed by mod]

Modified by user633449

Chosen solution

Dear Tyler: Thank you for your kindness and help. Some of us "Old Geezers - 77 years old" get frustrated with the modern computer-world. I have Kaspersky AntiVirus and Malware Programs. They too were all to happy to assist me. EVERYTHING IS ALRIGHT NOW. Thank-you again.

Read this answer in context 👍 0

All Replies (4)

more options

Can you please tell me what error message you are seeing? Do you use Avast or AVG? AVAST and AVG security products are purposefully breaking Firefox's security, so I suggest uninstalling them and using Windows Defender.

I was able to access http://lucianne.com/ and got this message:

" Important Notice to Our Readers:

We are experiencing technical problems with the site today. Staff is working on it as diligently as possible. Thank you for your patience while the site is unavailable. We will be up and running soon.

All the best, Lucianne and Our Genius Staff "

So they may be having issues with their site that has nothing to do with firefox

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Chosen Solution

Dear Tyler: Thank you for your kindness and help. Some of us "Old Geezers - 77 years old" get frustrated with the modern computer-world. I have Kaspersky AntiVirus and Malware Programs. They too were all to happy to assist me. EVERYTHING IS ALRIGHT NOW. Thank-you again.

more options

A very special "Thank you!! to all the people who provided assistance to me. The Firefox Community is made up of "good people". Problem is solved.