Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I use hughes.net email and I cannot compose an emial in html only in text.

  • 7 replies
  • 1 has this problem
  • 9 views
  • Last reply by FredMcD

more options

I can do everything in my email account but compose an email in html. I've talked with Hughes.net and they directed me to you. I have uninstalled mozilla and re installed it, cleared cookies and cache nothing seems to fix the problem. It works with Google Chrome but I don't really like Chrome. I prefer Firefox Mozilla. Please don't force me to use Chrome!!!!!! Help!!!!!!!!!!!!!

All Replies (7)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

This did not help my issue. I right clicked on Inspect Element and notice the tool bar for all the font selections is disabled. So I included a screen shot that shows this. And yes I am in safe mode. I don't have a clue if that's an issue but I'm just sayin' ....

Thanks for your help! I am using a pc with win10 if that helps. Did I mention that I can compose an email in Chrome? All works fine there. But I do not like Chrome.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

While you are in Safe Mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Sorry Fred nothing worked for me! Still unable to compose an email.

more options

Hi,

Stab in the dark, but under 'Preferences' => 'Displaying Messages' => 'Display Mail' : have you checked  :

'As HTML (when possible)' or : 'As Text'  ?

See : https://support.hughesnet.com/sites/support.hughesnet.com/files/inline-files/About%20HughesNet%20Mail.pdf

more options

Happy112 I can compose in text but not html. Does not make sense to me. It was worth a try though! Thanks!

more options

I called for more help.