Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My minimize and maximize buttons are missing in the top right hand corner. The only thing up there is the "X" close button. Please help me get them back.

  • 7 replies
  • 5 have this problem
  • 8833 views
  • Last reply by FredMcD

more options

I use to be able to see the buttons and split my screen but without those I'm unable to do so, It seems as if the computer made it's own changes. Because even when I log into my laptop it's not the same.

Thank you

Chosen solution

Hi  !

Could it be that you're in Tablet Mode instead of Desktop Mode  ?

You can check Windows Settings to make sure ...... and if you are in Tablet Mode, change the setting to Desktop Mode.

Then those minimize and maximize buttons should be back.

Read this answer in context 👍 8

All Replies (7)

more options

lmb5850 said

It seems as if the computer made it's own changes. Because even when I log into my laptop it's not the same.

Please explain in more detail.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Hello

Yes, the problem is still there.

more options

FredMcD said

lmb5850 said
It seems as if the computer made it's own changes. Because even when I log into my laptop it's not the same.

Please explain in more detail.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hello, The problem is still there. I changed the setting to full screen and the buttons came back except the maximize button (square) says its the refresh button. The problem still exist.

more options

Chosen Solution

Hi  !

Could it be that you're in Tablet Mode instead of Desktop Mode  ?

You can check Windows Settings to make sure ...... and if you are in Tablet Mode, change the setting to Desktop Mode.

Then those minimize and maximize buttons should be back.

more options

Thanks a bunch

Something so simple and easy to fix. Had me going for a few days.

I selected l settings, systems, tablet mode, it asks "when I sign in" then I selected "Use desktop mode". It worked instantly.

Thank you

more options

My pleasure - glad everything's back to normal  !

more options

Happy112 gave you the answer. You should have marked her response as the solution.