X
Tap here to go to the mobile version of the site.

Support Forum

Does the latest version of Firefox support NPAPI pluggins?

Posted

I want to download DVRWEBCLIENT_32.EXE I read that Firefox doesn't support these NPAPI pluggins now.

I want to download DVRWEBCLIENT_32.EXE I read that Firefox doesn't support these NPAPI pluggins now.

Chosen solution

Beginning in Firefox 52+, NPAPI plugins like Silverlight, Java, Adobe Acrobat will no longer work but if you still require other plugins, you can download the ESR version of Firefox which will continue supporting NPAPI plugins until late 2018.

Read this answer in context 11

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0

More Information

Moses
  • Moderator
459 solutions 3607 answers

Chosen Solution

Beginning in Firefox 52+, NPAPI plugins like Silverlight, Java, Adobe Acrobat will no longer work but if you still require other plugins, you can download the ESR version of Firefox which will continue supporting NPAPI plugins until late 2018.

Beginning in Firefox 52+, [https://support.mozilla.org/en-US/kb/npapi-plugins NPAPI plugins like Silverlight, Java, Adobe Acrobat will no longer work] but if you still require other plugins, you can download the [https://www.mozilla.org/en-US/firefox/organizations/faq/ ESR version of Firefox] which will continue supporting NPAPI plugins until late 2018.